Audacity não funciona

Boa noite
Gostaria de saber o que está havendo com o Audacity
atualizei a versão como recomendado pelo hub e o programa não abre mais arquivos maiores
dá crash toda hora, trava, já desinstalei e instalei de novo e não deu certo, só piora.
Gostaria de instalar a versão anterior de novo, ou outro tipo de ajuda, mas nem sei como instala, nem se existe para o Endless.
Obrigada

I assume that your problem arises from the recent upgrade to Audacity 3.0.0.

To switch back to the older version (just one commit before 3.0.0), use the following command:

sudo flatpak update --commit=3faf028874610670a3c233103a1d90633e710f5db84d5293367dc8a78ec45765 org.audacityteam.Audacity
sudo flatpak mask org.audacityteam.Audacity

Now your version will be 2.4.2 next time you start Audacity.

Please also open a bug at the Bugtracker for the Audacity Flatpak regarding the crash: https://github.com/flathub/org.audacityteam.Audacity/issues

hello,
I did as you adviced, the computer installed Audacity again, but is still the same version 3.0.0!


however, it crashed just one time, wich is some advance! lol

Interesting, just tried my commands on a fresh 3.9.3 installation and they work as expected.

Can you please completely uninstall and reinstall Audcity with the following commands:

sudo flatpak mask --remove org.audacityteam.Audacity
flatpak uninstall --force-remove --delete-data -y org.audacityteam.Audacity
flatpak install -y org.audacityteam.Audacity
sudo flatpak update --commit=3faf028874610670a3c233103a1d90633e710f5db84d5293367dc8a78ec45765 org.audacityteam.Audacity
sudo flatpak mask org.audacityteam.Audacity

Thank you
I’ll try tonight, with a better internet conection and I’ll tell you later.
have a nice day!

hello
again it uninstall, and install the 3.0.0 version!
:thinking:

Which version of EOS are you running? Can you please provide us with a diagnostic, eventually there’s some indication in there why this behavior happens.

eos-diagnostics

Hello, how do I do to send you de file with the diagnostic? Is a big file…

Upload it here into this thread. If it’s too big for the upload, compress it first as a gz-file

eos-diagnostic-210429_133116_UTC-0300.txt (1,2,MB)