Bug ao rodar o Endless no Virtual Box


#1

Fiz a instalação do Virtual Box em um Macbook pro de 2008 que está rodando o MacOS X (versão 10.9.5). Baixei o iso da edição completa do Endless em português e segui o tutorial aqui do suporte link… até aí tudo bem.
Na primeira vez tudo carregou direitinho até chegar à tela em que selecionei “reformatar” para o eos já ficar instalado.

O problema veio depois de toda a instalação quando tentei colocar no modo tela-cheia. O modo entrava mas a tela ficava centralizada em uma escala menor, ou seja, não ocupava o monitor todo, como esperado.
Tentei alterar as configurações de Display no Virtual Box para a VM colocando 128MB ao invés dos 16MB que estava setado, selecionando também a opção “Enable 3D Acceleration”. Essa informação encontrei neste fórum aqui.

Dei Start novamente na VM e agora me deparei com essa tela:

Dei enter e ele carregou a animação do logo do Endless (anteriormente ele não tinha aparecido animado assim, só estático). E seguiu para essa tela aqui:

A partir daí congela.
Tentei dar Shutdown na VM restaurando para o Snapshot 1 mas ao dar Start continua chegando até essa tela de bug.

Alguém pode me ajudar?
Como é melhor proceder? Será que apago definitivamente a VM e faço a instalação da iso toda novamente?
E se for essa a solução, como posso resolver a questão da tela-cheia?

Obrigada desde já.
Paula :wink:


#2

Hi,
which Virtualbox Version are you using?
I run EOS 3.5.8 in Virtualbox with the following settings:

  • Virtualbox 6
  • Machine Type: Ubuntu
  • VMSVGA Adaptor with 3D Graphics Acceleration enabled
  • EFI Enabled

#3

Just downloaded the latest. Virtualbox 6.0.6


closed #4

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.