Can't adjust mouse double click timeout (

Hello All
I bought new monoblock with Endless OS to an old lady. She was well enough with old notebook on Linux Mint, but with this she experiences problem with too short timeout of mouse double click.

I tried to fix it and failed. In mouse settings I see only option to set mouse speed, but it doesn’t affect the double click.
Is any way to set this timeout? May be parameter in system file?

Thank you.

Open a Terminal and run:

gsettings set org.gnome.settings-daemon.peripherals.mouse double-click 400

The number specifies the timeout in ms.

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.