EOS 3.9.4 não inicia

Grande parte das vezes o EOS 3.9.4 não inicia e bloqueia o computador ASUS VivoBook S15. Forço desligar e tento reiniciar. Dá uma opção de iniciar o EOS 3.9.3 e arranca. Digo tento porque por vezes tenho de repetir o reinicio, porque também por vezes não arranca nem com o EOS 3.9.3! Neste momento arrancou com o EOS 3.9.4 e vou anexar o diagnostico. O que é isto ?
eos-diagnostic-210524_222851_UTC 0100.txt (715.3 KB)

  1. Abra o aplicativo chamado ‘Terminal
  2. Neste aplicativo execute o comando:
sudo ostree admin upgrade
sudo eos-rollback

Obrigado Leandro. O Terminal não deixa escrever/editar.
Posso fazer ALT+F2 e colocar esse comando?
Se não, como agir?

When the computer crashes how does it look like exactly (i don’t see any indication of a crash in the log)? Is your computer working before the crash and then simply freezes, or is it hanging while booting, only showing the Endless OS logo? In the later case, can you press ESC to show the boot log and make a Photo of it?

[quote=“egrath, post:4, topic:16948”]
Está travando durante a inicialização, antes de exibir o logotipo do Endless OS
[/quote]. Então forço “desligar” no botão start e volto a ligar no mesmo botão. então o ecran fica azul quase transparente durante um tempo, e aparece a seguir uma opção para arrancar com o EOS 3.9.3, e arranca. Outras vezes arranca no EOS 3.9.4, depois de correr uma rotina de comandos em dois ou três écrans pretos seguidos e aparece o logo do EOS… e lá arranca no EOS 3.9.4 sem mais problemas. Como disse, isto acontece às vezes (80% das vezes). Quando eu mandei o diagnóstico, foi pelo EOS 3.9.4, isto é, dessa vez entrou bem, como agora mesmo onde estou. Vou tentar filmar essa rotina de comandos antes do arraanque e quando acontecer envio o video ok? Agradeço.

Yes that would be great - gather as many information as possible.

Can you also please try to boot a Live USB from another Linux Distribution like Ubuntu to check if the issue is there too. We need to narrow it down if it’s a EOS specific issue.

Olá EGRATH, aconteceu agora novamente e consegui gravar um video da rotina que corre durante o arranque, tal como disse. Vou carregar os ficheiros para vc ver. Agradecido desde já por uma análise e uma orientação. Abraço.

Ups…o video não entrou. Não aceita o formato. Como posso enviar o video por email? Ele está pronto para enviar.

Como posso enviar um video por este foerum?