Error ejecting CD

“Error ejecting /dev/ sro: command line ‘eject’ /dev/sro” exited with non zero exit status 1 : eject : cannot open /dev / sro : Device or resource is busy.

This CD is very important .Its a medical CD report. I need your help please. If anyone can help with this, it will be appreciated. Thanks.

I am sending you the ’ eos-diagnostics ’ report with this.

x-special/nautilus-clipboard
copy
file:///sysroot/home/chandrakant/eos-diagnostic-221108_192601_UTC+0000%20(copy).txt

Hi @chandrakant, sorry to see you’re having issues here. How are you trying to eject the CD please? Have you tried using the Disks app? There should be a Stop :stop_button: button to help make sure your computer is not accessing the CD any longer before you operate the Eject ⏏ button.

Thanks,
Rob

Hi Rob, thank you very much for replying soon. I did use Disk utility app and I stop mount and I tried to eject and it comes back to mount straight away. Tried couple of times. There is mount option which I haven’t tried yet. I need some guidance in there because I don’t want to ruined it. If you can guide me I will appreciate. I want to send you " eos-diagnostics " but I don’t know how to. I can’t find link option.
Thanks Rob.

Chandrakant

Hi Rob, thank you for quick reply. I am sending you the "
eos-diagnostics " now.

Thanks

Regards

Chandrakant

eos-diagnostic-221108_192601_UTC+0000 (copy).txt (2.61 MB)

Hi Rob, Good news. :grin: CD has come out . After installing new
update it worked.

Thank you very much for every thing. Speak to you some time.

Kind regards

Chandrakant

Hi Rob, Good news. CD I have ejected the CD successfully. After installing new update.
Thanks for everything. We can close the query.
Chandrakant