Flatpak 1.0.0 or newer required


#1

Since my steam stops working yesterday i tried eveything but everytime got the error that flatpak 1.0.0 or newer required. I need urgent help. I cant play my games and cannot do anything.


#2

Which version of Endless OS are you using? It’s possible that the updater has failed and you are stuck with an old version, which means Flatpak is also old. Either check in Settings -> Details or fetch a diagnostic log and attach here. https://support.endlessm.com/hc/en-us/articles/208416346


#3

3.4.2-nexthw1 (180612-064059) and its unable to update the system. My steam client was working well till yesterday. And yesterday it was suddenly stopped and not working anymore. I am very new to Linux system. And i dont know what flatpak and other things. If you help me to solve this i will keep using endless otherwise unfortunately turn to windows.


#4

Came with asus laptop.


#5

/sysroot/home/uzun/eos-diagnostic-190912_230514_UTC+0300.txt


#6

Send us this file so we can analyze and see a possible solution


#7

eos-diagnostic-190912_230514_UTC 0300.txt (685.4 KB)


#8

eos-diagnostic-190913_224416_UTC 0300.txt (3.1 MB)
Also by the way that shown above with alt+f2