Not an OS I can work with!

I ordered this machine as a matter of emergency as my Mac battery died first day of coronavirus lockdown and I am unable to take it to a technician to be fixed. So I ordered this to be delivered from a local store so I could continue my remote music production work, thinking it would be more stable than a Windows machine. Now I find I cannot install a DAW (music software) on the system, only ‘apps’ from the flatpak store. This is more like a tablet than a computer and I feel like I just threw a bunch of money down the drain as I have clients waiting. There must be a workaround!


You can use LMMS that is available on the App Center

1 Like

Thank you, hopefully this will do for what I need. Much appreciated.

just found a appimage of Reaper. Within ubuntu I have used Reaper alot and reaper is really powerfull.
Give it a go - just make sure under proprties of the appimage set it to allow run.

You can install it also with there sh script (download from reaper main site) but dont know if you can start it any other way then with ./reaper from install folder.

Thanks. I will try Reaper. LMMS does not allow for audio via microphone, only samples, which is odd. Never mind…I think the easiest solution is to install another OS.

1 Like

Ok, well just for the heck of it I tried reaper on endless os for myself.
Worked like a charm with ALSA driver and a M-Track 2x2 audio card.

Ubuntu Studio

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.