Nouveau Driver Problem with NV43

Hello all,

since 3.8.5 i have (again) some problems with the desktop environment. There are stripes on the backround and open windows, so the most of the screen is unreadable.

Is there a possibility to downgrade this driver? The problems exists furthermore when i change the graphics card from an 6600GT to an 7900 nvidia and I do not have an AMD-Card for this older PC…

Thanks al lot!
Suse

Do the problem persist if you switch back to the previous installation in the Boot Menu (hold Shift during power-on). If the problem is gone there, i assume a regression in the code for the nouveau driver.

Hi!

Please let us know if the solution provided by @egrath worked.

Sure. I will visit my friend tomorrow and give a try to this solution (even if i think it is not a final one because of other updates will come… but don´t worry, i will try :slight_smile: ).

Thanks a lot!

Oh… it is not a solution, rather an idea to locate the problem. Sorry… My english could be better, i misunderstood it.

Hello together,

after pressing the shift key i have only the choice between EOS 3.8.5.Ostree:0 and Ostree:1.
Because of existing problems to update the framework i give some commands a try like eos-updater and other i found in other discussions.

Because it will be not easy to inqire all my experiments (sorry for that) is my question: Is there any possibility to pack an older Endless OS and runtimes in an ostree? This seemes to be a bigger environment by comparsion to another kernel version what is more familiar to me in my experiences with other distributions.

BECAUSE: I have an old hard drive with 3.5.7 and everything works flawlessly with this. Except it works really slow on this old HDD.

Thanks again!

New update, old problems…

Although Endless shows Version 3.8.6 in the info window, the system always mention that i have a new update of the freedesktop platform. Both automatic and manual update do not work - nothing happens.
flatpak update org.freedesktop.Platform -> nothing to do.

Curios.

Next step will be to put the SSD in another Computer. I am not sure that there is another defect because when i boot Solus OS from USB i ran into same problems.

Nice weekend, i will report next week what happens…