Problem with WIFI



I seem to have a problem with the WIFI of an ACER laptop with Endless OS.
As we have a few apartments, the laptop is moved around a lot and apparently i can’t seem to connect to the wifi in one of the flats.
Now basically the Router is working completely fine, many other devices are connected as well.
This WiFi connection was know to this laptop, and now it seems to not want to connect to it at all.
This is what i tried to fix the problem :
I’ve removed the WiFi from known networks. - It doesn’t appear
I’ve added the Wifi as a hidden connection several times and it just doesn’t want to connect.
In addition to that i’ve also tried re-booting and turning of, but still nothing seems to work.

All other connections of my neighbors appear, but this one just doesn’t.
I will be more than happy if someone is able to guide me trough and fix this problem, thank you in advance!


Something that would help us a lot to understand the problem would be this:

  1. Open the application called ‘Terminal’
  2. In this application run the command:


  1. The above command will create a file with the information of your system (example: eos-diagnostic-160614_111731_UTC + 0100.txt); Send us this file so we can analyze and see a possible solution


Thank you for getting back to me!
I’m attaching the file.

eos-diagnostic-190626_205215_UTC 0300.txt (1.8 MB)


Can you please do the following:

  1. Disconnect from any Wifi
  2. Open a Terminal and write:
journalctl -f
  1. While the terminal is open, try to connect to the problematic wifi and watch any output in the terminal. Eventually you will get some error messages indicating the root cause - often problems with connecting to some WiFi Networks are related to the wpa_supplicant which handles network level authentication and encryption.


Upgrade to Endless OS 3.6.1 by App Center

closed #6

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.