TLS certificate

Hello,
when I want to install “web” application from App center, I get an error : "sorry something went wrong Failed to get permissions unacceptable TLS certificate

Hi!

Please send a disgnostic by following these instructions: How do I make a debug log of Endless OS?

eos-diagnostic-200630_184040_UTC 0300.txt (1.0 MB)
thanks a lot for your help

Hi,
please update to the latest version of Endless with the following procedure:

  1. Open Terminal
  2. Run:
eos-updater-ctl update

This will fetch the latest version available and install it.

i am sorry but it doesn’ work
I get the following message
g-io-error-quark: GDBus.Error:com.endlessm.Updater.Error.WrongState: Can’t call Fetch() while in state Ready (36)

Upgrade to Endless OS 3.8.3

Settings :arrow_right: Details :arrow_right: Look for updates


You will upgrade to Endless OS 3.3.20. Repeat the same procedure to upgrade to Endless OS 3.8.3

When I click on updates it shows : “No updates available”

someone can help? The app center doesn’t show updates and I have the 3.3.3 version ?

you could also try the command sudo ostree admin upgrade to update via Terminal.

it still doesn’t work
I get an error when i run the command:
error: Unacceptable TLS certififcate

I am sorry but it doesn’t work.

When i run the command you said to me,

I get the following error message :

" error : Unacceptable TLS certificate"

Can you help me with this?

Thanks

Le mer. 1 juil. 2020 à 20:26, Byron Díaz via Endless Community community@bot.endlessm.com a écrit :

please is there someone who gets solution ?
I can’t update and get error message : Unacceptable TLS certificate
What does it mean?

  1. Open the application called ‘Terminal’
  2. In this application run the command:

eos-updater-ctl update --force

I am sorry but here is the answer of the command:
Usage: eos-updater-ctl [-h] [- -quiet] command …
eos-updater-ctl: error: unrecognized arguments: --force

Please this is the file asked by Byroneos-diagnostic-200704_233621_UTC 0300.txt (952.2 KB)