What Endless is downloading?


#1

Good evening,

I just (today) installed Endless OS. When I tried to use it the problems begin…
First, I tried to install Chrome Browser, and after downloading it couple of times, the same error - Unable to install G. Chrome.
After that I tried to install VLC player, Started to download, and after 200 MB, still at 0%. I gave up
Tried to install Notepadqq, after downloading 100MB, still at 0% at showing: install size 60MB, download size 1.5 GB … What is this???
Sorry guys, but I am in Congo, and I pay 10$ for 2GB data. Today I already downloaded 2 GB the basic Endless, plus 2 GB downloaded in App Center for nothing (I didn’t succeed to install not a single application).
Please help! Thanks!
eos-diagnostic-190421_212222_UTC 0200.txt (1.2 MB)


#2

Hi,
there seems to be some issue with your wireless card. The model of yours is a “rtl8821ce”, which seems not to be supported very well by the current 4.18 kernel used in EOS (and other Linux distributions which use the same kernel version, like Linux Mint 19).

If possible, i would suggest you, to:

  1. Use a wired connection until this gets fixed
  2. … or alternatively … use some cheap external USB Wifi Adapter

I know that both solutions are not optimal.


closed #3

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.