Zoom is not launching

eos-diagnostic-200719_102923_UTC 0400.txt (367.8 KB)
I install zoom from the app center but it is not launching. here is my eos-diagnostics

Upgrade to Endless OS 3.8.4

Settings :arrow_right: Details :arrow_right: Look for updates


You will upgrade to Endless OS 3.3.20. Repeat the same procedure to upgrade to Endless OS 3.8.4

Please let us know if updating the OS, solved the issue. If the instructions do not work you can also try to updating by accessing the app Terminal and paste this command:

sudo ostree admin upgrade

I tried updating OS 4 or 5 time but version is still 3.3.15, and pasting command to terminal gives me message like that:
We trust you have received the usual lecture from the local System
Administrator. It usually boils down to these three things:

#1) Respect the privacy of others.
#2) Think before you type.
#3) With great power comes great responsibility.
  1. Open the application called ‘Terminal’
  2. In this application run the command:

eos-updater-ctl update

Still the same version(

  1. Open the application called ‘Terminal’
  2. In this application run the command:
rm -f eos-update-flatpak-repos
wget --quiet https://raw.githubusercontent.com/endlessm/eos-boot-helper/e510a0b4/eos-update-flatpak-repos
chmod +x eos-update-flatpak-repos
sudo ./eos-update-flatpak-repos
flatpak install flathub org.libreoffice.LibreOffice -y
flatpak update --appstream && flatpak update -y
  1. Now try the operating system upgrade again and go to Endless OS 3.8.4

I did this, in terminal i saw the same message but version didn’t change.

From the log it looks like the Zoom had been launched in the background several few times.

@Shalala you can try restart the system and open the Zoom again with following commands, by copy and paste entire following line into the terminal:

$ flatpak run -v us.zoom.Zoom 2>&1 | tee >> ~/Documents/flatpak-run-zoom-log.txt; xdg-open ~/Documents

Then upload the flatpak-run-zoom-log.txt to this thread, so we can know what is actually going wrong when launching the Zoom app.