App zoom não loga

Boa tarde. Instalei o app do Zoom, mas não está logando. Já fiz procedimentos de tópicos anteriores.
Anexo diagnóstico do sistema. Agradeço se alguém puder ajudar.

Captura de tela de 2021-05-24 11-06-34|690x345 Captura de tela de 2021-05-24 11-08-53|690x315

eos-diagnostic-210524_105054_UTC-0300.txt (2,7,MB)

Do you have network issues with other applications too, or just Zoom which fails to connect?
Can you also please try the Zoom Chrome Extension and check if this one works as expected?

Thanks for the response. I usually do not have networks issues. The extension worked well.

OK, good in general as this means that your connection to the Zoom Infrastructure works.

Can you please try:

rm -Rf ~/.zoom

This will reset the Zoom configuration, eventually something has gone woo in there. If that does not help, please send us the zoom log, which is located in ~/.zoom/logs.

Thanks for the advice. Unfortunatelly I could not yet access the app. Only the zoom extesion works, but no one can hear me (although my microphone is working, I tested it). In other apps (google meeting) it works well, so I think it is a configuration problem.

Can you please provide us with the log files mentioned in my last post, eventually we will find there some indication on what is happening.

I can’t find this folder. I also tried to uninstal the app but I cannot accomplish.

If you wish to uninstall the application, you have to use another command:

flatpak uninstall -y us.zoom.Zoom
rm -Rf ~/.var/app/us.zoom.Zoom

This will delete the application and all associated files. Reinstallation will probably not solve your issue i guess.

Thanks. Reinstallation really did not work. Where can I find the folder you mentioned? I couldn’t find it.