Boot stuck at "Boot Succeeded - Endless OS"

Hello all.

Not had to consult a forum directly for a good long while, but fairly new to Linux and very new to Endless OS.

Wanted to set up a system for my Grandad that’s easy to use and doesn’t necessarily need internet to get some use from, so Endless OS fits the bill.

Tried it successfully on an old Dell AIO, but with limited memory and the poor Intel atom inside, decided to try again and go a bit beefier with one of my older socket 775, 8gb ram, 120gb SSD, DQ35JOE motherboard and 512mb graphics card.

Got it up and running without a hitch and everything looked good. Fast, responsive and just right for him to use.

Then I started doing updates and noticed the banner at the top of the software manager prompting me to update to the latest version of Endless OS which I duly did, then that’s where everything seems to have gone wrong…

On restart, the system will not boot.

I get the graphics card prompt, then Intel/bios prompt, then just a line of flashing text saying:

“Boot Succeeded - Endless OS”

Then nothing else but the flashing line of text.

Thought a retry reinstall was in order, but can’t because whatever I do, the system keeps displaying this same behaviour.

Tried changing boot order, booting from disk drive, booting from USB drive, both different flavours of Linux and windows installers, messing about with every bios setting I can think of, doing a full bios reset with jumper, disconnecting all drives and still nothing.

Not even sure where this boot issue is coming from, especially when all the drives are disconnected!?

Any help would be truly appreciated as I’ve spent a day and a half now trying to figure it out and I’m completely stumped.

Cheers.

The message stems from your computer’s UEFI bios, which has completed it’s POST sequence and is trying to boot the loader which in turn boots the operating system.

  1. Does the computer boot with with the Endless OS Live Installer?
  2. If so, can you please verify that the disk drives are recognized using the ‘Disks’ tool
  3. If it’s recognized, can you please run the disk check, and if it needs repair, also run repair on it.
  4. Can you please post the output of the command efibootmgr which will give us the currently configured UEFI boot sequence configuration.