Butuh bantuan, Tidak bisa install aplikasi, Unacceptable TLS Certificate

install

#1

Hallo, saya pengguna baru Endless OS, saya mendapatkan masalah tidak bisa meng install aplikasi lewat terminal maupun App Center, muncul pesan Unacceptable TLS Certificate
Mohon solusi dari para senior untuk bantunya, terimakasih.


#2

@DG_Art
Sesuatu yang akan banyak membantu kita untuk memahami masalahnya adalah:
1)Buka aplikasi 'Terminal`
2)Jalankan perintah:

eos-diagnostics

3)Perintah di atas akan membuat berkas dengan informasi sistem Anda (contoh: eos-diagnostic-160614_111731_UTC + 0100.txt); Kirimkan berkas ini agar kami dapat menganalisis dan melihat solusi yang mungkin ada


#3

Coba update dulu ke versi termutakhir: 3.3.17.
Untuk memperbarui sistem, buka Pengaturan > Rincian > klik di pojok kanan bawah: Periksa pembaruan sekarang juga.
Jika masih belum bisa diperbarui, coba perbarui semua aplikasi, buka Pusat Aplikasi, tab Pembaruan, perbarui semua yang ada disitu. Semoga membantu


closed #4