Cannot Logout of User Account

I have 3 users on our machine. Myself as admin and then two accounts for my kids. Not sure when or where it happened, but for some reason we cannot log out of one of my son’s account. I’ve tried logging out through the UI and terminal. Both show the pop-up (you’ll be logged out in 60secs…) as expected. However when I click on logout, it will act like it’s going back to the user select screen, then briefly flash the EOS blue background, then jump back in to the same users account with a fresh session.
I’ve tried shutting down the system and restarting it without success.
any ideas?
eos-diagnostic-200401_123558_UTC-0400.txt (2.6 MB)

as always once i submitted a support request I figure out the solution (not so much why it happened though). I just restarted all gdm sessions with systemctl restart gdm. It logged out all sessions and I’m able to logout/login as normal again.

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.