Desktop text size


#1

Hello!
Today is the first day of use, and I just can’t find it in the settings where I can change the text size to a smaller one.
Or how to get into the default settings to change it.
In ordinary Linux, I know where this is changing, but there are some strange settings …


#2

There actually isn’t a setting in Settings for this, but you can use the gsettings tool in a Terminal window. For example, this sets the UI font to “absurdly large”:

gsettings set org.gnome.desktop.interface font-name 'Lato 18'

And this resets it to the default:

gsettings reset org.gnome.desktop.interface font-name

closed #3