Doesn't update with App Center Beta 5.+

Please attach the eos-diagnostic log file for any Endless OS problems, and a screenshot or camera image of the error message itself.

To generate an eos-diagnostic file:

  1. Open the application called ‘Terminal’. You can search for it by typing into the search bar on the desktop.
  2. In the Terminal, type the command: eos-diagnostic-230116_142909_UTC 0600.txt (1.7 МБ)
  3. The above command will create a file with the information of your system (example: eos-diagnostic-160614_111731_UTC + 0100.txt); Send us this file so we can analyze it and seek a possible solution

I ran into a problem where the update to the beta failed. The reason I got was a checksum on gedit from flathub. I gave up after a couple tries but when I tried again a day later, I received no errors and the update installed without and problems.

I do not usually try betas, but I gave this a try, and am finding it very nice. I have Endless on my laptop, and when Endless 5 hits production I am planning on using it to replace Fedora Silverblue on my desktop computer.