Endless boot screen frozen

When I press ESC

same problem They should fix it I am really mad because of this I know there is nothing wrong with my monitor it is endless OS they shoud really fix this problem

Please wait - this is a one time task being performed over an upgrade. Can you try waiting for 1 hour and seeing if it progresses?

Is it fixed or not?
because I tried many times no success. I need my computer I have a lot of unfinished work that I have to conclude

Yes, it is just a slow process caused by a system update. Since receiving some reports of this, we have now improved the setup for future updates.

I suggest first leaving this process running for 1 hour, it should complete and this is the most hands-off way of solving the problem.

If it still didn’t finish after 1 hour:

  1. Reboot the computer and boot the previous version of Endless OS.
  2. While under the previous version, complete all your unfinished work
  3. Once your work is done, perform an OS update
  4. Reboot into the newer version of Endless OS; the slow upgrade problem has been resolved there.
1 Like

That’s what I did this morning and it works now I should re install the newest version and see if it doesn’t crash anymore
Thx for the support

No need for a reinstall, just follow the OS update procedure to update to Endless OS 4.0.2. Then reboot and you should find it quickly enters the OS.

Ok thanks buddy I’ll tell you when I’ll proceed and finish the update

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.