Endless OS 3.6.0 no sound, only “Dummy Output”


#1

Good day!
Installed Endless OS 3.6.0 on Hp x2 with Intel Atom Z8300 and 2gb of memory, there is also no sound. Only “Dummy Output”.
When Bluetooth headphones are connected, it appears in the output devices and there is sound on them.eos-diagnostic-190705_084750_UTC 0500.txt (541.9 КБ)


#2

@Daniel Could help? :endless:


split this topic #3

A post was merged into an existing topic: Steam does not start


split this topic #4

2 posts were split to a new topic: ASUS M2N68-AM SE2 sound not working


#5

The Intel Atom Z8300 is a “Cherry Trail” CPU, which unfortunately is not fully supported by Intel on Linux.

Our support for Cherry Trail platforms is limited to what is offered by the regular Linux drivers (Linux kernel, ALSA, etc) provided by Intel and the open source community. However please let me know if this worked better in an older version of Endless, or if it works in another common Linux distro (e.g. Ubuntu), then we will see what we can do.


#6

Upgrade to Endless OS 3.6.1 by App Center


#7

Leandro, there is nothing (that I know of) in 3.6.1 that would help this issue.

You are welcome to suggest that users reconfirm the issue on the every new version “just in case”, but you should do this in a way that makes it clear that you are not offering a solution, just curious if there is any improvement. Thanks.


#8

In OpenSUSE 15.1 Leap, the sound card works out of the box, codecs are downloaded from the repository. Thanks for trying to help.


#9

That’s interesting. Let’s see what we can do then. Can you provide more info on what it actually downloads there?

Can you please run alsa-info on OpenSUSE and share the results? see https://alsa-project.org/wiki/AlsaInfo


closed #10

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.