ASUS M2N68-AM SE2 sound not working


#1

Same here. I have installed it on AMD® Athlon™ 64 x2 dual core processor 5200+ × 2 and there is no sound either. Please find the eos-diagnostics file attached.eos-diagnostic-190707_130723_UTC 0530.txt (1.5 MB)


Sound driver issue in 3.6.1
Endless OS 3.6.0 no sound, only “Dummy Output”
#2

Hi,
I have updated the latest 3.6.1 os but the sound issue still persist. I think its related to sound drivers. My pc motherboard is ASUS M2N68-AM SE2, please let me know from where i can download the compatible sound drivers for this os.


#3

Split this to a new topic as the hardware is completely different from the earlier thread.

@jprvita any ideas why sound is not working on this hardware?


#4

Hi,
I have updated the latest 3.6.1 os but the sound issue still persist. I think its related to sound drivers. My pc motherboard is ASUS M2N68-AM SE2, please let me know from where i can download the compatible sound drivers for this os.


#5

Looks like a problem with the ALSA drivers probing the codec:

   Jul 07 16:20:16 endless kernel: snd_hda_intel 0000:00:05.0: azx_get_response timeout, switching to polling mode: last cmd=0x000f0000
   Jul 07 16:20:16 endless kernel: snd_hda_intel 0000:00:05.0: azx_get_response timeout, switching to polling mode: last cmd=0x000f0000
   Jul 07 16:20:18 endless kernel: snd_hda_intel 0000:00:05.0: azx_get_response timeout, switching to single_cmd mode: last cmd=0x000f0000
   Jul 07 16:20:18 endless kernel: hdaudio hdaudioC0D0: no AFG or MFG node found
   Jul 07 16:20:18 endless kernel: snd_hda_intel 0000:00:05.0: no codecs initialized

@sumitmalik, can you please try to enter the following command on the terminal, then turn your machine off and on again (do not reboot only, do an actual poweroff) and see if it helps? Make sure to copy and paste the command exactly as-is, keeping the single-quote (') and double-quote (") marks. If a password is asked, enter the password for your user account.

sudo su -c 'echo "options snd-hda-intel probe_mask=1" > /etc/modprobe.d/snd-hda-intel-probe-mask.conf'

If that does not help, you can also try the following command, and power off and on again:

sudo su -c 'echo "options snd-hda-intel probe_mask=8" > /etc/modprobe.d/snd-hda-intel-probe-mask.conf'

To revert the changes above, simply remove /etc/modprobe.d/snd-hda-intel-probe-mask.conf with the following command:

sudo rm /etc/modprobe.d/snd-hda-intel-probe-mask.conf