Endless problems installing

Long story short (this took nearly a week):

  1. Installer unable to access the download server from any of the three machines at home. tried over and over again. Got assist from Endless community, but meanwhile;
  2. managed to download the iso by torrent;
  3. flashed the iso to usb stick, using balena;
  4. live boot (on an admittedly limited Intel Atom laptop) got me as far as the Endless cave and sky photo worktop, with wifi, power, sound and battery level icons, but no apps and no other clickables (tried three times);
    -> intermission during which I returned the usb stick to the store. Under Windows, it was showing only 14 of 32Gb. They exchanged it for a new one. Back home, I discovered https://support.endlessos.org/en/installation/erase-usb, which really should be flagged more conspicuously) ->
  5. decided to redo everything, but differently;
  6. downloaded the iso again and burned to stick using rufus;
  7. got 4) all over again;
  8. decided to go for it and reformat the ancient laptop, just to see (previous Windows 7 installation was corrupt anyway);
  9. everything worked perfectly. Now sending this from Endless 4, via wifi, on ancient machine.
    Go figure. Thank you for your time.

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.