Erro ao iniciar sistema


#1

Olá.
Recentemente comprei um computador com o sistema operacional endless. Apesar de ser um sistema operacional que não estou familiarizada, consegui usá-lo tranquilamente; No entanto, uma semana depois usando-o, apareceram alguns problemas. A começar que quando fui baixar um arquivo na internet (chrome), o download foi interrompido por “permissões insuficientes” (detalhe: exatamente no dia anterior conseguia fazer downloads no site). Tentei alterar as configurações da conta administradora do sistema, mas tudo me pareceu normal. Então percebi que minha conta google no computador não estava sincronizada. Fui lá, tentei sincronizar, mas estava dando erro. Então fui em configurações tentar alterar o horário do computador (às vezes a falta de sincronização é por conta de hora e data erradas), e quando cliquei no ícone, nada apareceu e ainda não aparece, de modo que agora não consigo ter acesso às configurações de data e hora. Consegui ver que a data e a hora estão certos, porém ainda não consigo sincronizar e nem fazer downloads no meu computador. Também o chrome demora para entrar. Alguém pode me ajudar. Ele está com a versão 3.6.0 que não abre, da erro, mas quando entro na versão 3.5.9 abre o sistema, e fica tentando atualizar mas não baixa nenhum programa, nem atualiza.


#2

Algo que nos ajudaria bastante a entender o problema seria o seguinte:

  1. Abra o aplicativo chamado ‘Terminal’
  2. Neste aplicativo execute o comando:

eos-diagnostics

  1. O comando acima irá criar um arquivo com as informações do seu sistema (exemplo: eos-diagnostic-160614_111731_UTC+0100.txt); Nos envie esse arquivo para que possamos analisar e ver uma possível solução

#3

!1562024729726273821873719844351|374x500](upload://rVi5mfxsjHtS3OtPtF54BI2bzMc.jpeg)

ele tenta atualizar qualquer aplicativo ou baixar e da erro


#4

Não consigo abrir o Chrome por isso estou pelo telefone. Mas dá este erro


#5

eos-diagnostic-190701_205726_UTC-0300.txt (576,3 KB)


#6
  1. Abra o aplicativo chamado ‘Terminal’
  2. Neste aplicativo execute o comando:

flatpak update --appstream && flatpak update -y


#7


#8

felipe@felipe:~$ flatpak update --appstream && flatpak update -y
Atualizando dados de appstream para remoto eos-apps
Erro ao atualizar: Sistema de arquivos somente para leitura
Atualizando dados de appstream para remoto eos-runtimes
Erro ao atualizar: Sistema de arquivos somente para leitura
Atualizando dados de appstream para remoto eos-sdk
Erro ao atualizar: Sistema de arquivos somente para leitura
Atualizando dados de appstream para remoto flathub
Erro ao atualizar: Sistema de arquivos somente para leitura
Procurando por atualizações…
flatpak update: Erro ao atualizar metadados de remoto para “flathub”: open(O_TMPFILE): Sistema de arquivos somente para leitura
flatpak update: Erro ao atualizar metadados de remoto para “eos-apps”: open(O_TMPFILE): Sistema de arquivos somente para leitura
flatpak update: Aviso: Tratando erro de busca de remoto como não fatal porque runtime/org.pitivi.Pitivi.Locale/x86_64/stable já está instalado: Unable to load summary from remote flathub: open(O_TMPFILE): Sistema de arquivos somente para leitura
flatpak update: Aviso: Não foi possível localizar metadados runtime/org.pitivi.Pitivi.Locale/x86_64/stable para dependências: Unable to load metadata from remote flathub: summary fetch error: open(O_TMPFILE): Sistema de arquivos somente para leitura
flatpak update: Aviso: Tratando erro de busca de remoto como não fatal porque runtime/org.pitivi.Pitivi.Codecs/x86_64/stable já está instalado: Unable to load summary from remote flathub: open(O_TMPFILE): Sistema de arquivos somente para leitura
flatpak update: Aviso: Não foi possível localizar metadados runtime/org.pitivi.Pitivi.Codecs/x86_64/stable para dependências: Unable to load metadata from remote flathub: summary fetch error: open(O_TMPFILE): Sistema de arquivos somente para leitura
flatpak update: Aviso: Tratando erro de busca de remoto como não fatal porque runtime/org.libreoffice.LibreOffice.Locale/x86_64/stable já está instalado: Unable to load summary from remote flathub: open(O_TMPFILE): Sistema de arquivos somente para leitura
flatpak update: Aviso: Não foi possível localizar metadados runtime/org.libreoffice.LibreOffice.Locale/x86_64/stable para dependências: Unable to load metadata from remote flathub: summary fetch error: open(O_TMPFILE): Sistema de arquivos somente para leitura
flatpak update: Aviso: Tratando erro de busca de remoto como não fatal porque runtime/org.kde.palapeli.Locale/x86_64/stable já está instalado: Unable to load summary from remote flathub: open(O_TMPFILE): Sistema de arquivos somente para leitura
flatpak update: Aviso: Não foi possível localizar metadados runtime/org.kde.palapeli.Locale/x86_64/stable para dependências: Unable to load metadata from remote flathub: summary fetch error: open(O_TMPFILE): Sistema de arquivos somente para leitura
flatpak update: Aviso: Tratando erro de busca de remoto como não fatal porque runtime/org.kde.kwordquiz.Locale/x86_64/stable já está instalado: Unable to load summary from remote flathub: open(O_TMPFILE): Sistema de arquivos somente para leitura
flatpak update: Aviso: Não foi possível localizar metadados runtime/org.kde.kwordquiz.Locale/x86_64/stable para dependências: Unable to load metadata from remote flathub: summary fetch error: open(O_TMPFILE): Sistema de arquivos somente para leitura
flatpak update: Aviso: Tratando erro de busca de remoto como não fatal porque runtime/org.kde.kubrick.Locale/x86_64/stable já está instalado: Unable to load summary from remote flathub: open(O_TMPFILE): Sistema de arquivos somente para leitura
flatpak update: Aviso: Não foi possível localizar metadados runtime/org.kde.kubrick.Locale/x86_64/stable para dependências: Unable to load metadata from remote flathub: summary fetch error: open(O_TMPFILE): Sistema de arquivos somente para leitura
flatpak update: Aviso: Tratando erro de busca de remoto como não fatal porque runtime/org.kde.ksudoku.Locale/x86_64/stable já está instalado: Unable to load summary from remote flathub: open(O_TMPFILE): Sistema de arquivos somente para leitura
flatpak update: Aviso: Não foi possível localizar metadados runtime/org.kde.ksudoku.Locale/x86_64/stable para dependências: Unable to load metadata from remote flathub: summary fetch error: open(O_TMPFILE): Sistema de arquivos somente para leitura
flatpak update: Aviso: Tratando erro de busca de remoto como não fatal porque runtime/org.kde.ksquares.Locale/x86_64/stable já está instalado: Unable to load summary from remote flathub: open(O_TMPFILE): Sistema de arquivos somente para leitura
flatpak update: Aviso: Não foi possível localizar metadados runtime/org.kde.ksquares.Locale/x86_64/stable para dependências: Unable to load metadata from remote flathub: summary fetch error: open(O_TMPFILE): Sistema de arquivos somente para leitura
flatpak update: Aviso: Tratando erro de busca de remoto como não fatal porque runtime/org.kde.krita.Locale/x86_64/stable já está instalado: Unable to load summary from remote flathub: open(O_TMPFILE): Sistema de arquivos somente para leitura
flatpak update: Aviso: Não foi possível localizar metadados runtime/org.kde.krita.Locale/x86_64/stable para dependências: Unable to load metadata from remote flathub: summary fetch error: open(O_TMPFILE): Sistema de arquivos somente para leitura
flatpak update: Aviso: Tratando erro de busca de remoto como não fatal porque runtime/org.kde.knetwalk.Locale/x86_64/stable já está instalado: Unable to load summary from remote flathub: open(O_TMPFILE): Sistema de arquivos somente para leitura
flatpak update: Aviso: Não foi possível localizar metadados runtime/org.kde.knetwalk.Locale/x86_64/stable para dependências: Unable to load metadata from remote flathub: summary fetch error: open(O_TMPFILE): Sistema de arquivos somente para leitura
flatpak update: Aviso: Tratando erro de busca de remoto como não fatal porque runtime/org.kde.klines.Locale/x86_64/stable já está instalado: Unable to load summary from remote flathub: open(O_TMPFILE): Sistema de arquivos somente para leitura
flatpak update: Aviso: Não foi possível localizar metadados runtime/org.kde.klines.Locale/x86_64/stable para dependências: Unable to load metadata from remote flathub: summary fetch error: open(O_TMPFILE): Sistema de arquivos somente para leitura
flatpak update: Aviso: Tratando erro de busca de remoto como não fatal porque runtime/org.kde.killbots.Locale/x86_64/stable já está instalado: Unable to load summary from remote flathub: open(O_TMPFILE): Sistema de arquivos somente para leitura
flatpak update: Aviso: Não foi possível localizar metadados runtime/org.kde.killbots.Locale/x86_64/stable para dependências: Unable to load metadata from remote flathub: summary fetch error: open(O_TMPFILE): Sistema de arquivos somente para leitura
flatpak update: Aviso: Tratando erro de busca de remoto como não fatal porque runtime/org.kde.kigo.Locale/x86_64/stable já está instalado: Unable to load summary from remote flathub: open(O_TMPFILE): Sistema de arquivos somente para leitura
flatpak update: Aviso: Não foi possível localizar metadados runtime/org.kde.kigo.Locale/x86_64/stable para dependências: Unable to load metadata from remote flathub: summary fetch error: open(O_TMPFILE): Sistema de arquivos somente para leitura
flatpak update: Aviso: Tratando erro de busca de remoto como não fatal porque runtime/org.kde.khangman.Locale/x86_64/stable já está instalado: Unable to load summary from remote flathub: open(O_TMPFILE): Sistema de arquivos somente para leitura
flatpak update: Aviso: Não foi possível localizar metadados runtime/org.kde.khangman.Locale/x86_64/stable para dependências: Unable to load metadata from remote flathub: summary fetch error: open(O_TMPFILE): Sistema de arquivos somente para leitura
flatpak update: Aviso: Tratando erro de busca de remoto como não fatal porque runtime/org.kde.kgeography.Locale/x86_64/stable já está instalado: Unable to load summary from remote flathub: open(O_TMPFILE): Sistema de arquivos somente para leitura
flatpak update: Aviso: Não foi possível localizar metadados runtime/org.kde.kgeography.Locale/x86_64/stable para dependências: Unable to load metadata from remote flathub: summary fetch error: open(O_TMPFILE): Sistema de arquivos somente para leitura
flatpak update: Aviso: Tratando erro de busca de remoto como não fatal porque runtime/org.kde.Platform/x86_64/5.12 já está instalado: Unable to load summary from remote flathub: open(O_TMPFILE): Sistema de arquivos somente para leitura
flatpak update: Aviso: Não foi possível localizar metadados runtime/org.kde.Platform/x86_64/5.12 para dependências: Unable to load metadata from remote flathub: summary fetch error: open(O_TMPFILE): Sistema de arquivos somente para leitura
flatpak update: Aviso: Tratando erro de busca de remoto como não fatal porque runtime/org.kde.Platform/x86_64/5.11 já está instalado: Unable to load summary from remote flathub: open(O_TMPFILE): Sistema de arquivos somente para leitura
flatpak update: Aviso: Não foi possível localizar metadados runtime/org.kde.Platform/x86_64/5.11 para dependências: Unable to load metadata from remote flathub: summary fetch error: open(O_TMPFILE): Sistema de arquivos somente para leitura
flatpak update: Aviso: Tratando erro de busca de remoto como não fatal porque runtime/org.kde.Platform.Locale/x86_64/5.12 já está instalado: Unable to load summary from remote flathub: open(O_TMPFILE): Sistema de arquivos somente para leitura
flatpak update: Aviso: Não foi possível localizar metadados runtime/org.kde.Platform.Locale/x86_64/5.12 para dependências: Unable to load metadata from remote flathub: summary fetch error: open(O_TMPFILE): Sistema de arquivos somente para leitura
flatpak update: Aviso: Tratando erro de busca de remoto como não fatal porque runtime/org.kde.Platform.Locale/x86_64/5.11 já está instalado: Unable to load summary from remote flathub: open(O_TMPFILE): Sistema de arquivos somente para leitura
flatpak update: Aviso: Não foi possível localizar metadados runtime/org.kde.Platform.Locale/x86_64/5.11 para dependências: Unable to load metadata from remote flathub: summary fetch error: open(O_TMPFILE): Sistema de arquivos somente para leitura
flatpak update: Aviso: Tratando erro de busca de remoto como não fatal porque runtime/org.kde.KStyle.Adwaita/x86_64/5.12 já está instalado: Unable to load summary from remote flathub: open(O_TMPFILE): Sistema de arquivos somente para leitura
flatpak update: Aviso: Não foi possível localizar metadados runtime/org.kde.KStyle.Adwaita/x86_64/5.12 para dependências: Unable to load metadata from remote flathub: summary fetch error: open(O_TMPFILE): Sistema de arquivos somente para leitura
flatpak update: Aviso: Tratando erro de busca de remoto como não fatal porque runtime/org.kde.KStyle.Adwaita/x86_64/5.11 já está instalado: Unable to load summary from remote flathub: open(O_TMPFILE): Sistema de arquivos somente para leitura
flatpak update: Aviso: Não foi possível localizar metadados runtime/org.kde.KStyle.Adwaita/x86_64/5.11 para dependências: Unable to load metadata from remote flathub: summary fetch error: open(O_TMPFILE): Sistema de arquivos somente para leitura
flatpak update: Aviso: Tratando erro de busca de remoto como não fatal porque runtime/org.inkscape.Inkscape.Locale/x86_64/stable já está instalado: Unable to load summary from remote flathub: open(O_TMPFILE): Sistema de arquivos somente para leitura
flatpak update: Aviso: Não foi possível localizar metadados runtime/org.inkscape.Inkscape.Locale/x86_64/stable para dependências: Unable to load metadata from remote flathub: summary fetch error: open(O_TMPFILE): Sistema de arquivos somente para leitura
flatpak update: Aviso: Tratando erro de busca de remoto como não fatal porque runtime/org.gnome.tetravex.Locale/x86_64/stable já está instalado: Unable to load summary from remote flathub: open(O_TMPFILE): Sistema de arquivos somente para leitura
flatpak update: Aviso: Não foi possível localizar metadados runtime/org.gnome.tetravex.Locale/x86_64/stable para dependências: Unable to load metadata from remote flathub: summary fetch error: open(O_TMPFILE): Sistema de arquivos somente para leitura
flatpak update: Aviso: Tratando erro de busca de remoto como não fatal porque runtime/org.gnome.quadrapassel.Locale/x86_64/stable já está instalado: Unable to load summary from remote flathub: open(O_TMPFILE): Sistema de arquivos somente para leitura
flatpak update: Aviso: Não foi possível localizar metadados runtime/org.gnome.quadrapassel.Locale/x86_64/stable para dependências: Unable to load metadata from remote flathub: summary fetch error: open(O_TMPFILE): Sistema de arquivos somente para leitura
flatpak update: Aviso: Tratando erro de busca de remoto como não fatal porque runtime/org.gnome.Weather.Locale/x86_64/stable já está instalado: Unable to load summary from remote flathub: open(O_TMPFILE): Sistema de arquivos somente para leitura
flatpak update: Aviso: Não foi possível localizar metadados runtime/org.gnome.Weather.Locale/x86_64/stable para dependências: Unable to load metadata from remote flathub: summary fetch error: open(O_TMPFILE): Sistema de arquivos somente para leitura
flatpak update: Aviso: Tratando erro de busca de remoto como não fatal porque runtime/org.gnome.Platform/x86_64/3.32 já está instalado: Unable to load summary from remote flathub: open(O_TMPFILE): Sistema de arquivos somente para leitura
flatpak update: Aviso: Não foi possível localizar metadados runtime/org.gnome.Platform/x86_64/3.32 para dependências: Unable to load metadata from remote flathub: summary fetch error: open(O_TMPFILE): Sistema de arquivos somente para leitura
flatpak update: Aviso: Tratando erro de busca de remoto como não fatal porque runtime/org.gnome.Platform/x86_64/3.30 já está instalado: Unable to load summary from remote flathub: open(O_TMPFILE): Sistema de arquivos somente para leitura
flatpak update: Aviso: Não foi possível localizar metadados runtime/org.gnome.Platform/x86_64/3.30 para dependências: Unable to load metadata from remote flathub: summary fetch error: open(O_TMPFILE): Sistema de arquivos somente para leitura
flatpak update: Aviso: Tratando erro de busca de remoto como não fatal porque runtime/org.gnome.Platform/x86_64/3.28 já está instalado: Unable to load summary from remote flathub: open(O_TMPFILE): Sistema de arquivos somente para leitura
flatpak update: Aviso: Não foi possível localizar metadados runtime/org.gnome.Platform/x86_64/3.28 para dependências: Unable to load metadata from remote flathub: summary fetch error: open(O_TMPFILE): Sistema de arquivos somente para leitura
flatpak update: Aviso: Tratando erro de busca de remoto como não fatal porque runtime/org.gnome.Platform/x86_64/3.26 já está instalado: Unable to load summary from remote flathub: open(O_TMPFILE): Sistema de arquivos somente para leitura
flatpak update: Aviso: Não foi possível localizar metadados runtime/org.gnome.Platform/x86_64/3.26 para dependências: Unable to load metadata from remote flathub: summary fetch error: open(O_TMPFILE): Sistema de arquivos somente para leitura
flatpak update: Aviso: Tratando erro de busca de remoto como não fatal porque runtime/org.gnome.Platform/x86_64/3.24 já está instalado: Unable to load summary from remote flathub: open(O_TMPFILE): Sistema de arquivos somente para leitura
flatpak update: Aviso: Não foi possível localizar metadados runtime/org.gnome.Platform/x86_64/3.24 para dependências: Unable to load metadata from remote flathub: summary fetch error: open(O_TMPFILE): Sistema de arquivos somente para leitura
flatpak update: Aviso: Tratando erro de busca de remoto como não fatal porque runtime/org.gnome.Platform.Locale/x86_64/3.32 já está instalado: Unable to load summary from remote flathub: open(O_TMPFILE): Sistema de arquivos somente para leitura
flatpak update: Aviso: Não foi possível localizar metadados runtime/org.gnome.Platform.Locale/x86_64/3.32 para dependências: Unable to load metadata from remote flathub: summary fetch error: open(O_TMPFILE): Sistema de arquivos somente para leitura
flatpak update: Aviso: Tratando erro de busca de remoto como não fatal porque runtime/org.gnome.Platform.Locale/x86_64/3.30 já está instalado: Unable to load summary from remote flathub: open(O_TMPFILE): Sistema de arquivos somente para leitura
flatpak update: Aviso: Não foi possível localizar metadados runtime/org.gnome.Platform.Locale/x86_64/3.30 para dependências: Unable to load metadata from remote flathub: summary fetch error: open(O_TMPFILE): Sistema de arquivos somente para leitura
flatpak update: Aviso: Tratando erro de busca de remoto como não fatal porque runtime/org.gnome.Platform.Locale/x86_64/3.28 já está instalado: Unable to load summary from remote flathub: open(O_TMPFILE): Sistema de arquivos somente para leitura
flatpak update: Aviso: Não foi possível localizar metadados runtime/org.gnome.Platform.Locale/x86_64/3.28 para dependências: Unable to load metadata from remote flathub: summary fetch error: open(O_TMPFILE): Sistema de arquivos somente para leitura
flatpak update: Aviso: Tratando erro de busca de remoto como não fatal porque runtime/org.gnome.Platform.Locale/x86_64/3.26 já está instalado: Unable to load summary from remote flathub: open(O_TMPFILE): Sistema de arquivos somente para leitura
flatpak update: Aviso: Não foi possível localizar metadados runtime/org.gnome.Platform.Locale/x86_64/3.26 para dependências: Unable to load metadata from remote flathub: summary fetch error: open(O_TMPFILE): Sistema de arquivos somente para leitura
flatpak update: Aviso: Tratando erro de busca de remoto como não fatal porque runtime/org.gnome.Platform.Locale/x86_64/3.24 já está instalado: Unable to load summary from remote flathub: open(O_TMPFILE): Sistema de arquivos somente para leitura
flatpak update: Aviso: Não foi possível localizar metadados runtime/org.gnome.Platform.Locale/x86_64/3.24 para dependências: Unable to load metadata from remote flathub: summary fetch error: open(O_TMPFILE): Sistema de arquivos somente para leitura
flatpak update: Aviso: Tratando erro de busca de remoto como não fatal porque runtime/org.gnome.Gnote.Locale/x86_64/stable já está instalado: Unable to load summary from remote flathub: open(O_TMPFILE): Sistema de arquivos somente para leitura
flatpak update: Aviso: Não foi possível localizar metadados runtime/org.gnome.Gnote.Locale/x86_64/stable para dependências: Unable to load metadata from remote flathub: summary fetch error: open(O_TMPFILE): Sistema de arquivos somente para leitura
flatpak update: Aviso: Tratando erro de busca de remoto como não fatal porque runtime/org.freedesktop.Platform/x86_64/18.08 já está instalado: Unable to load summary from remote flathub: open(O_TMPFILE): Sistema de arquivos somente para leitura
flatpak update: Aviso: Não foi possível localizar metadados runtime/org.freedesktop.Platform/x86_64/18.08 para dependências: Unable to load metadata from remote flathub: summary fetch error: open(O_TMPFILE): Sistema de arquivos somente para leitura
flatpak update: Aviso: Tratando erro de busca de remoto como não fatal porque runtime/org.freedesktop.Platform/x86_64/1.6 já está instalado: Unable to load summary from remote flathub: open(O_TMPFILE): Sistema de arquivos somente para leitura
flatpak update: Aviso: Não foi possível localizar metadados runtime/org.freedesktop.Platform/x86_64/1.6 para dependências: Unable to load metadata from remote flathub: summary fetch error: open(O_TMPFILE): Sistema de arquivos somente para leitura
flatpak update: Aviso: Tratando erro de busca de remoto como não fatal porque runtime/org.freedesktop.Platform.html5-codecs/x86_64/18.08 já está instalado: Unable to load summary from remote flathub: open(O_TMPFILE): Sistema de arquivos somente para leitura
flatpak update: Aviso: Não foi possível localizar metadados runtime/org.freedesktop.Platform.html5-codecs/x86_64/18.08 para dependências: Unable to load metadata from remote flathub: summary fetch error: open(O_TMPFILE): Sistema de arquivos somente para leitura
flatpak update: Aviso: Tratando erro de busca de remoto como não fatal porque runtime/org.freedesktop.Platform.ffmpeg/x86_64/1.6 já está instalado: Unable to load summary from remote flathub: open(O_TMPFILE): Sistema de arquivos somente para leitura
flatpak update: Aviso: Não foi possível localizar metadados runtime/org.freedesktop.Platform.ffmpeg/x86_64/1.6 para dependências: Unable to load metadata from remote flathub: summary fetch error: open(O_TMPFILE): Sistema de arquivos somente para leitura
flatpak update: Aviso: Tratando erro de busca de remoto como não fatal porque runtime/org.freedesktop.Platform.VAAPI.Intel/x86_64/18.08 já está instalado: Unable to load summary from remote flathub: open(O_TMPFILE): Sistema de arquivos somente para leitura
flatpak update: Aviso: Não foi possível localizar metadados runtime/org.freedesktop.Platform.VAAPI.Intel/x86_64/18.08 para dependências: Unable to load metadata from remote flathub: summary fetch error: open(O_TMPFILE): Sistema de arquivos somente para leitura
flatpak update: Aviso: Tratando erro de busca de remoto como não fatal porque runtime/org.freedesktop.Platform.VAAPI.Intel/x86_64/1.6 já está instalado: Unable to load summary from remote flathub: open(O_TMPFILE): Sistema de arquivos somente para leitura
flatpak update: Aviso: Não foi possível localizar metadados runtime/org.freedesktop.Platform.VAAPI.Intel/x86_64/1.6 para dependências: Unable to load metadata from remote flathub: summary fetch error: open(O_TMPFILE): Sistema de arquivos somente para leitura
flatpak update: Aviso: Tratando erro de busca de remoto como não fatal porque runtime/org.freedesktop.Platform.Locale/x86_64/18.08 já está instalado: Unable to load summary from remote flathub: open(O_TMPFILE): Sistema de arquivos somente para leitura
flatpak update: Aviso: Não foi possível localizar metadados runtime/org.freedesktop.Platform.Locale/x86_64/18.08 para dependências: Unable to load metadata from remote flathub: summary fetch error: open(O_TMPFILE): Sistema de arquivos somente para leitura
flatpak update: Aviso: Tratando erro de busca de remoto como não fatal porque runtime/org.freedesktop.Platform.Locale/x86_64/1.6 já está instalado: Unable to load summary from remote flathub: open(O_TMPFILE): Sistema de arquivos somente para leitura
flatpak update: Aviso: Não foi possível localizar metadados runtime/org.freedesktop.Platform.Locale/x86_64/1.6 para dependências: Unable to load metadata from remote flathub: summary fetch error: open(O_TMPFILE): Sistema de arquivos somente para leitura
flatpak update: Aviso: Tratando erro de busca de remoto como não fatal porque runtime/org.freedesktop.Platform.Compat.i386/x86_64/18.08 já está instalado: Unable to load summary from remote flathub: open(O_TMPFILE): Sistema de arquivos somente para leitura
flatpak update: Aviso: Não foi possível localizar metadados runtime/org.freedesktop.Platform.Compat.i386/x86_64/18.08 para dependências: Unable to load metadata from remote flathub: summary fetch error: open(O_TMPFILE): Sistema de arquivos somente para leitura
flatpak update: Aviso: Tratando erro de busca de remoto como não fatal porque runtime/org.audacityteam.Audacity.Locale/x86_64/stable já está instalado: Unable to load summary from remote flathub: open(O_TMPFILE): Sistema de arquivos somente para leitura
flatpak update: Aviso: Não foi possível localizar metadados runtime/org.audacityteam.Audacity.Locale/x86_64/stable para dependências: Unable to load metadata from remote flathub: summary fetch error: open(O_TMPFILE): Sistema de arquivos somente para leitura
flatpak update: Aviso: Tratando erro de busca de remoto como não fatal porque runtime/org.audacityteam.Audacity.Codecs/x86_64/stable já está instalado: Unable to load summary from remote flathub: open(O_TMPFILE): Sistema de arquivos somente para leitura
flatpak update: Aviso: Não foi possível localizar metadados runtime/org.audacityteam.Audacity.Codecs/x86_64/stable para dependências: Unable to load metadata from remote flathub: summary fetch error: open(O_TMPFILE): Sistema de arquivos somente para leitura
flatpak update: Aviso: Tratando erro de busca de remoto como não fatal porque runtime/io.github.jliljebl.Flowblade.Locale/x86_64/stable já está instalado: Unable to load summary from remote flathub: open(O_TMPFILE): Sistema de arquivos somente para leitura
flatpak update: Aviso: Não foi possível localizar metadados runtime/io.github.jliljebl.Flowblade.Locale/x86_64/stable para dependências: Unable to load metadata from remote flathub: summary fetch error: open(O_TMPFILE): Sistema de arquivos somente para leitura
flatpak update: Aviso: Tratando erro de busca de remoto como não fatal porque runtime/com.github.lainsce.notejot.Locale/x86_64/stable já está instalado: Unable to load summary from remote flathub: open(O_TMPFILE): Sistema de arquivos somente para leitura
flatpak update: Aviso: Não foi possível localizar metadados runtime/com.github.lainsce.notejot.Locale/x86_64/stable para dependências: Unable to load metadata from remote flathub: summary fetch error: open(O_TMPFILE): Sistema de arquivos somente para leitura
flatpak update: Aviso: Tratando erro de busca de remoto como não fatal porque runtime/com.github.labyrinth_team.labyrinth.Locale/x86_64/stable já está instalado: Unable to load summary from remote flathub: open(O_TMPFILE): Sistema de arquivos somente para leitura
flatpak update: Aviso: Não foi possível localizar metadados runtime/com.github.labyrinth_team.labyrinth.Locale/x86_64/stable para dependências: Unable to load metadata from remote flathub: summary fetch error: open(O_TMPFILE): Sistema de arquivos somente para leitura
flatpak update: Aviso: Tratando erro de busca de remoto como não fatal porque runtime/com.github.dahenson.agenda.Locale/x86_64/stable já está instalado: Unable to load summary from remote flathub: open(O_TMPFILE): Sistema de arquivos somente para leitura
flatpak update: Aviso: Não foi possível localizar metadados runtime/com.github.dahenson.agenda.Locale/x86_64/stable para dependências: Unable to load metadata from remote flathub: summary fetch error: open(O_TMPFILE): Sistema de arquivos somente para leitura
flatpak update: Aviso: Tratando erro de busca de remoto como não fatal porque runtime/com.endlessm.photos.Locale/x86_64/stable já está instalado: Unable to load summary from remote flathub: open(O_TMPFILE): Sistema de arquivos somente para leitura
flatpak update: Aviso: Não foi possível localizar metadados runtime/com.endlessm.photos.Locale/x86_64/stable para dependências: Unable to load metadata from remote flathub: summary fetch error: open(O_TMPFILE): Sistema de arquivos somente para leitura
flatpak update: Aviso: Tratando erro de busca de remoto como não fatal porque app/ws.openarena.OpenArena/x86_64/stable já está instalado: Unable to load summary from remote flathub: open(O_TMPFILE): Sistema de arquivos somente para leitura
flatpak update: Aviso: Não foi possível localizar metadados app/ws.openarena.OpenArena/x86_64/stable para dependências: Unable to load metadata from remote flathub: summary fetch error: open(O_TMPFILE): Sistema de arquivos somente para leitura
flatpak update: Aviso: Tratando erro de busca de remoto como não fatal porque app/org.supertuxproject.SuperTux/x86_64/stable já está instalado: Unable to load summary from remote flathub: open(O_TMPFILE): Sistema de arquivos somente para leitura
flatpak update: Aviso: Não foi possível localizar metadados app/org.supertuxproject.SuperTux/x86_64/stable para dependências: Unable to load metadata from remote flathub: summary fetch error: open(O_TMPFILE): Sistema de arquivos somente para leitura
flatpak update: Aviso: Tratando erro de busca de remoto como não fatal porque app/org.seul.pingus/x86_64/stable já está instalado: Unable to load summary from remote flathub: open(O_TMPFILE): Sistema de arquivos somente para leitura


#9

flatpak update: Aviso: Não foi possível localizar metadados app/org.seul.pingus/x86_64/stable para dependências: Unable to load metadata from remote flathub: summary fetch error: open(O_TMPFILE): Sistema de arquivos somente para leitura
flatpak update: Aviso: Tratando erro de busca de remoto como não fatal porque app/org.qbittorrent.qBittorrent/x86_64/stable já está instalado: Unable to load summary from remote flathub: open(O_TMPFILE): Sistema de arquivos somente para leitura
flatpak update: Aviso: Não foi possível localizar metadados app/org.qbittorrent.qBittorrent/x86_64/stable para dependências: Unable to load metadata from remote flathub: summary fetch error: open(O_TMPFILE): Sistema de arquivos somente para leitura
flatpak update: Aviso: Tratando erro de busca de remoto como não fatal porque app/org.pitivi.Pitivi/x86_64/stable já está instalado: Unable to load summary from remote flathub: open(O_TMPFILE): Sistema de arquivos somente para leitura
flatpak update: Aviso: Não foi possível localizar metadados app/org.pitivi.Pitivi/x86_64/stable para dependências: Unable to load metadata from remote flathub: summary fetch error: open(O_TMPFILE): Sistema de arquivos somente para leitura
flatpak update: Aviso: Tratando erro de busca de remoto como não fatal porque app/org.libreoffice.LibreOffice/x86_64/stable já está instalado: Unable to load summary from remote flathub: open(O_TMPFILE): Sistema de arquivos somente para leitura
flatpak update: Aviso: Não foi possível localizar metadados app/org.libreoffice.LibreOffice/x86_64/stable para dependências: Unable to load metadata from remote flathub: summary fetch error: open(O_TMPFILE): Sistema de arquivos somente para leitura
flatpak update: Aviso: Tratando erro de busca de remoto como não fatal porque app/org.kde.palapeli/x86_64/stable já está instalado: Unable to load summary from remote flathub: open(O_TMPFILE): Sistema de arquivos somente para leitura
flatpak update: Aviso: Não foi possível localizar metadados app/org.kde.palapeli/x86_64/stable para dependências: Unable to load metadata from remote flathub: summary fetch error: open(O_TMPFILE): Sistema de arquivos somente para leitura
flatpak update: Aviso: Tratando erro de busca de remoto como não fatal porque app/org.kde.kwordquiz/x86_64/stable já está instalado: Unable to load summary from remote flathub: open(O_TMPFILE): Sistema de arquivos somente para leitura
flatpak update: Aviso: Não foi possível localizar metadados app/org.kde.kwordquiz/x86_64/stable para dependências: Unable to load metadata from remote flathub: summary fetch error: open(O_TMPFILE): Sistema de arquivos somente para leitura
flatpak update: Aviso: Tratando erro de busca de remoto como não fatal porque app/org.kde.kubrick/x86_64/stable já está instalado: Unable to load summary from remote flathub: open(O_TMPFILE): Sistema de arquivos somente para leitura
flatpak update: Aviso: Não foi possível localizar metadados app/org.kde.kubrick/x86_64/stable para dependências: Unable to load metadata from remote flathub: summary fetch error: open(O_TMPFILE): Sistema de arquivos somente para leitura
flatpak update: Aviso: Tratando erro de busca de remoto como não fatal porque app/org.kde.ksudoku/x86_64/stable já está instalado: Unable to load summary from remote flathub: open(O_TMPFILE): Sistema de arquivos somente para leitura
flatpak update: Aviso: Não foi possível localizar metadados app/org.kde.ksudoku/x86_64/stable para dependências: Unable to load metadata from remote flathub: summary fetch error: open(O_TMPFILE): Sistema de arquivos somente para leitura
flatpak update: Aviso: Tratando erro de busca de remoto como não fatal porque app/org.kde.ksquares/x86_64/stable já está instalado: Unable to load summary from remote flathub: open(O_TMPFILE): Sistema de arquivos somente para leitura
flatpak update: Aviso: Não foi possível localizar metadados app/org.kde.ksquares/x86_64/stable para dependências: Unable to load metadata from remote flathub: summary fetch error: open(O_TMPFILE): Sistema de arquivos somente para leitura
flatpak update: Aviso: Tratando erro de busca de remoto como não fatal porque app/org.kde.krita/x86_64/stable já está instalado: Unable to load summary from remote flathub: open(O_TMPFILE): Sistema de arquivos somente para leitura
flatpak update: Aviso: Não foi possível localizar metadados app/org.kde.krita/x86_64/stable para dependências: Unable to load metadata from remote flathub: summary fetch error: open(O_TMPFILE): Sistema de arquivos somente para leitura
flatpak update: Aviso: Tratando erro de busca de remoto como não fatal porque app/org.kde.knetwalk/x86_64/stable já está instalado: Unable to load summary from remote flathub: open(O_TMPFILE): Sistema de arquivos somente para leitura
flatpak update: Aviso: Não foi possível localizar metadados app/org.kde.knetwalk/x86_64/stable para dependências: Unable to load metadata from remote flathub: summary fetch error: open(O_TMPFILE): Sistema de arquivos somente para leitura
flatpak update: Aviso: Tratando erro de busca de remoto como não fatal porque app/org.kde.klines/x86_64/stable já está instalado: Unable to load summary from remote flathub: open(O_TMPFILE): Sistema de arquivos somente para leitura
flatpak update: Aviso: Não foi possível localizar metadados app/org.kde.klines/x86_64/stable para dependências: Unable to load metadata from remote flathub: summary fetch error: open(O_TMPFILE): Sistema de arquivos somente para leitura
flatpak update: Aviso: Tratando erro de busca de remoto como não fatal porque app/org.kde.killbots/x86_64/stable já está instalado: Unable to load summary from remote flathub: open(O_TMPFILE): Sistema de arquivos somente para leitura
flatpak update: Aviso: Não foi possível localizar metadados app/org.kde.killbots/x86_64/stable para dependências: Unable to load metadata from remote flathub: summary fetch error: open(O_TMPFILE): Sistema de arquivos somente para leitura
flatpak update: Aviso: Tratando erro de busca de remoto como não fatal porque app/org.kde.kigo/x86_64/stable já está instalado: Unable to load summary from remote flathub: open(O_TMPFILE): Sistema de arquivos somente para leitura
flatpak update: Aviso: Não foi possível localizar metadados app/org.kde.kigo/x86_64/stable para dependências: Unable to load metadata from remote flathub: summary fetch error: open(O_TMPFILE): Sistema de arquivos somente para leitura
flatpak update: Aviso: Tratando erro de busca de remoto como não fatal porque app/org.kde.khangman/x86_64/stable já está instalado: Unable to load summary from remote flathub: open(O_TMPFILE): Sistema de arquivos somente para leitura
flatpak update: Aviso: Não foi possível localizar metadados app/org.kde.khangman/x86_64/stable para dependências: Unable to load metadata from remote flathub: summary fetch error: open(O_TMPFILE): Sistema de arquivos somente para leitura
flatpak update: Aviso: Tratando erro de busca de remoto como não fatal porque app/org.kde.kgeography/x86_64/stable já está instalado: Unable to load summary from remote flathub: open(O_TMPFILE): Sistema de arquivos somente para leitura
flatpak update: Aviso: Não foi possível localizar metadados app/org.kde.kgeography/x86_64/stable para dependências: Unable to load metadata from remote flathub: summary fetch error: open(O_TMPFILE): Sistema de arquivos somente para leitura
flatpak update: Aviso: Tratando erro de busca de remoto como não fatal porque app/org.inkscape.Inkscape/x86_64/stable já está instalado: Unable to load summary from remote flathub: open(O_TMPFILE): Sistema de arquivos somente para leitura
flatpak update: Aviso: Não foi possível localizar metadados app/org.inkscape.Inkscape/x86_64/stable para dependências: Unable to load metadata from remote flathub: summary fetch error: open(O_TMPFILE): Sistema de arquivos somente para leitura
flatpak update: Aviso: Tratando erro de busca de remoto como não fatal porque app/org.gnome.tetravex/x86_64/stable já está instalado: Unable to load summary from remote flathub: open(O_TMPFILE): Sistema de arquivos somente para leitura
flatpak update: Aviso: Não foi possível localizar metadados app/org.gnome.tetravex/x86_64/stable para dependências: Unable to load metadata from remote flathub: summary fetch error: open(O_TMPFILE): Sistema de arquivos somente para leitura
flatpak update: Aviso: Tratando erro de busca de remoto como não fatal porque app/org.gnome.quadrapassel/x86_64/stable já está instalado: Unable to load summary from remote flathub: open(O_TMPFILE): Sistema de arquivos somente para leitura
flatpak update: Aviso: Não foi possível localizar metadados app/org.gnome.quadrapassel/x86_64/stable para dependências: Unable to load metadata from remote flathub: summary fetch error: open(O_TMPFILE): Sistema de arquivos somente para leitura
flatpak update: Aviso: Tratando erro de busca de remoto como não fatal porque app/org.gnome.Weather/x86_64/stable já está instalado: Unable to load summary from remote flathub: open(O_TMPFILE): Sistema de arquivos somente para leitura
flatpak update: Aviso: Não foi possível localizar metadados app/org.gnome.Weather/x86_64/stable para dependências: Unable to load metadata from remote flathub: summary fetch error: open(O_TMPFILE): Sistema de arquivos somente para leitura
flatpak update: Aviso: Tratando erro de busca de remoto como não fatal porque app/org.gnome.Gnote/x86_64/stable já está instalado: Unable to load summary from remote flathub: open(O_TMPFILE): Sistema de arquivos somente para leitura
flatpak update: Aviso: Não foi possível localizar metadados app/org.gnome.Gnote/x86_64/stable para dependências: Unable to load metadata from remote flathub: summary fetch error: open(O_TMPFILE): Sistema de arquivos somente para leitura
flatpak update: Aviso: Tratando erro de busca de remoto como não fatal porque app/org.gimp.GIMP/x86_64/stable já está instalado: Unable to load summary from remote flathub: open(O_TMPFILE): Sistema de arquivos somente para leitura
flatpak update: Aviso: Não foi possível localizar metadados app/org.gimp.GIMP/x86_64/stable para dependências: Unable to load metadata from remote flathub: summary fetch error: open(O_TMPFILE): Sistema de arquivos somente para leitura
flatpak update: Aviso: Tratando erro de busca de remoto como não fatal porque app/org.audacityteam.Audacity/x86_64/stable já está instalado: Unable to load summary from remote flathub: open(O_TMPFILE): Sistema de arquivos somente para leitura
flatpak update: Aviso: Não foi possível localizar metadados app/org.audacityteam.Audacity/x86_64/stable para dependências: Unable to load metadata from remote flathub: summary fetch error: open(O_TMPFILE): Sistema de arquivos somente para leitura
flatpak update: Aviso: Tratando erro de busca de remoto como não fatal porque app/net.sourceforge.Ri-li/x86_64/stable já está instalado: Unable to load summary from remote flathub: open(O_TMPFILE): Sistema de arquivos somente para leitura
flatpak update: Aviso: Não foi possível localizar metadados app/net.sourceforge.Ri-li/x86_64/stable para dependências: Unable to load metadata from remote flathub: summary fetch error: open(O_TMPFILE): Sistema de arquivos somente para leitura
flatpak update: Aviso: Tratando erro de busca de remoto como não fatal porque app/net.olofson.KoboDeluxe/x86_64/stable já está instalado: Unable to load summary from remote flathub: open(O_TMPFILE): Sistema de arquivos somente para leitura
flatpak update: Aviso: Não foi possível localizar metadados app/net.olofson.KoboDeluxe/x86_64/stable para dependências: Unable to load metadata from remote flathub: summary fetch error: open(O_TMPFILE): Sistema de arquivos somente para leitura
flatpak update: Aviso: Tratando erro de busca de remoto como não fatal porque app/io.github.jliljebl.Flowblade/x86_64/stable já está instalado: Unable to load summary from remote flathub: open(O_TMPFILE): Sistema de arquivos somente para leitura
flatpak update: Aviso: Não foi possível localizar metadados app/io.github.jliljebl.Flowblade/x86_64/stable para dependências: Unable to load metadata from remote flathub: summary fetch error: open(O_TMPFILE): Sistema de arquivos somente para leitura
flatpak update: Aviso: Tratando erro de busca de remoto como não fatal porque app/com.valvesoftware.Steam/x86_64/stable já está instalado: Unable to load summary from remote flathub: open(O_TMPFILE): Sistema de arquivos somente para leitura
flatpak update: Aviso: Não foi possível localizar metadados app/com.valvesoftware.Steam/x86_64/stable para dependências: Unable to load metadata from remote flathub: summary fetch error: open(O_TMPFILE): Sistema de arquivos somente para leitura
flatpak update: Aviso: Tratando erro de busca de remoto como não fatal porque app/com.teamspeak.TeamSpeak/x86_64/stable já está instalado: Unable to load summary from remote flathub: open(O_TMPFILE): Sistema de arquivos somente para leitura
flatpak update: Aviso: Não foi possível localizar metadados app/com.teamspeak.TeamSpeak/x86_64/stable para dependências: Unable to load metadata from remote flathub: summary fetch error: open(O_TMPFILE): Sistema de arquivos somente para leitura
flatpak update: Aviso: Tratando erro de busca de remoto como não fatal porque app/com.spotify.Client/x86_64/stable já está instalado: Unable to load summary from remote flathub: open(O_TMPFILE): Sistema de arquivos somente para leitura
flatpak update: Aviso: Não foi possível localizar metadados app/com.spotify.Client/x86_64/stable para dependências: Unable to load metadata from remote flathub: summary fetch error: open(O_TMPFILE): Sistema de arquivos somente para leitura
flatpak update: Aviso: Tratando erro de busca de remoto como não fatal porque app/com.github.lainsce.notejot/x86_64/stable já está instalado: Unable to load summary from remote flathub: open(O_TMPFILE): Sistema de arquivos somente para leitura
flatpak update: Aviso: Não foi possível localizar metadados app/com.github.lainsce.notejot/x86_64/stable para dependências: Unable to load metadata from remote flathub: summary fetch error: open(O_TMPFILE): Sistema de arquivos somente para leitura
flatpak update: Aviso: Tratando erro de busca de remoto como não fatal porque app/com.github.labyrinth_team.labyrinth/x86_64/stable já está instalado: Unable to load summary from remote flathub: open(O_TMPFILE): Sistema de arquivos somente para leitura
flatpak update: Aviso: Não foi possível localizar metadados app/com.github.labyrinth_team.labyrinth/x86_64/stable para dependências: Unable to load metadata from remote flathub: summary fetch error: open(O_TMPFILE): Sistema de arquivos somente para leitura
flatpak update: Aviso: Tratando erro de busca de remoto como não fatal porque app/com.github.dahenson.agenda/x86_64/stable já está instalado: Unable to load summary from remote flathub: open(O_TMPFILE): Sistema de arquivos somente para leitura
flatpak update: Aviso: Não foi possível localizar metadados app/com.github.dahenson.agenda/x86_64/stable para dependências: Unable to load metadata from remote flathub: summary fetch error: open(O_TMPFILE): Sistema de arquivos somente para leitura
flatpak update: Aviso: Tratando erro de busca de remoto como não fatal porque app/com.github.Bleuzen.FFaudioConverter/x86_64/stable já está instalado: Unable to load summary from remote flathub: open(O_TMPFILE): Sistema de arquivos somente para leitura
flatpak update: Aviso: Não foi possível localizar metadados app/com.github.Bleuzen.FFaudioConverter/x86_64/stable para dependências: Unable to load metadata from remote flathub: summary fetch error: open(O_TMPFILE): Sistema de arquivos somente para leitura
flatpak update: Aviso: Tratando erro de busca de remoto como não fatal porque app/com.endlessm.photos/x86_64/stable já está instalado: Unable to load summary from remote flathub: open(O_TMPFILE): Sistema de arquivos somente para leitura
flatpak update: Aviso: Não foi possível localizar metadados app/com.endlessm.photos/x86_64/stable para dependências: Unable to load metadata from remote flathub: summary fetch error: open(O_TMPFILE): Sistema de arquivos somente para leitura
erro: mkdirat: Sistema de arquivos somente para leitura
felipe@felipe:~$
felipe@felipe:~$
felipe@felipe:~$


#10

Alguém para ajudar?!


#11

@mwleeds could help?


#12

This translates to “Read-only file system”, which usually means there were errors reading from or writing to the filesystem on your hard drive. This could be caused by either a software problem or a hardware problem (that is, the disk failing). You can try opening the “Disks” application, selecting your hard drive in the panel on the left, clicking the three dots in the top right and selecting “SMART Data & Self-Tests”, then take a screenshot and post it here. You can also try simply rebooting.


#13

Desculpa pela imagem, mas não salva nem o print no computador com esse erro de leitura :roll_eyes:


#14

Já resolvido! Formatei e coloquei o velho Windows pra quebrar um galho até eu voltar ao endless.