Error: no such device: ostree


#1

Hello, I’ve turned on my computer and I got this error spamming, I can’t even type. I have windows computers, so I have no idea what to do with linux OS.


#2

@mwleeds could help?


#3

Hi,

Can you follow the instructions here: 3.6.0 not loading, how to rollback?


#4

I do have 2 options to boot, but both have the same error, the second only have a little better resolution.


#5

I don’t know what you mean. Maybe you could take pictures, both of the options given at boot and what you see if you choose each one?


#6

Holding shift does nothing, ESC gave me boot options and I have Uefi OS and Endless OS and Setup-bios. Uefi and Endless, both gave me the same error, just better resolution on endless. Now I know that wasn’t what I should do, but I can’t get into GRUB, I tried many times, but I just can’t press ESC at the right time.


#7

It would still be helpful if you sent photos of the boot options and results of booting each.


closed #8

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.