How to Burn the Screen in Endless OS

Pressing ctrl+alt+shift+R you record everything you do on your desktop.
An orange ball will appear
Indicating when you are recording
To end simply press the ctrl+alt+shift+R.
The generated file is .webm and is saved directly to the videos folder in the file.


Is there anyway i can stop this function: I want to use peek software for screen recording and unfortunately below error is being displayed “Could not start recording, already an active recording using org.gnome.Shell.Screencast?”


Well, Thankyou, I am aware of that “ctrl+alt+shift+r” recording thing but i dont want to use that becuase it records the entire screen however i want to record online classes with the help of Mypaint+wacom tablet so want only the selected area to get recorded which is available with “Peek” software. so kindly help me deal with the above error.
Thanks in advance.

Something that would help us a lot to understand the problem would be this:

  1. Open the application called ‘Terminal’
  2. In this application run the command:


  1. The above command will create a file with the information of your system (example: eos-diagnostic-160614_111731_UTC + 0100.txt); Send us this file so we can analyze and see a possible solution

eos-diagnostic-171216_130159_UTC 0530.txt (356.7 KB)


Its been more than a month since i uploaded the diagnostic file. Can any anyone explain me how to disable default screen-cast to use “PEEK” software to record screen.


  1. Open the application called ‘Terminal’
  2. In this application run the command:
rm -f eos-fix-ostree-repo
chmod +x eos-fix-ostree-repo
sudo ./eos-fix-ostree-repo

I have run that in the terminal.

@Somasekhar I think the error message is a little confusing. From the software standpoint, the error is unknown – it is merely suggesting the built-in shell screencast as a possible reason (probably because it is a common mistake that users make), but that is not the problem in your case. The problem is with MP4, most likely due to a need for unsupported licensed codecs. Please click on the arrow to the right of “Record as MP4” and select either GIF or WebM. I have tested here, and I see the same error message as you with MP4, but both GIF and WebM are working fine for me.


Well WebM works. Thanks a lot Mr Roddy!:smile: