HP Probook 650G1


#1

Hi, I have been using endless on a laptop for about a year now and love it. I have a weird quirk where sound works but is really quite quiet. In the past, I used to go into the sound settings and set the output to 100% + and it would be better. In one of the latest updates, the sound settings changed and I can no longer boost the sound volume beyond 100%. It works but it is hard to hear. I am using version 3.6.1.

Any suggestion for more volume?

Thanks in advance.

G.


#2

Something that would help us a lot to understand the problem would be this:

  1. Open the application called ‘Terminal’
  2. In this application run the command:

eos-diagnostics

  1. The above command will create a file with the information of your system (example: eos-diagnostic-160614_111731_UTC + 0100.txt); Send us this file so we can analyze and see a possible solution

#3

Thanks - file attached


#4

eos-diagnostic-190723_193232_UTC 1200.txt (2.4 MB)


#5

From the diagnostics file, it looks like your balance is set all the way to right speaker, so no sound will come out of the left speaker. Can you please move the balance slider to the middle point (there is a small marking there), so sound comes out of both speakers, and try again?


#6

Thanks for the reply. The GUI showed the speaker balance as dead centre. I slid it to the left and sure enough the left speaker kicked in but the volume is still very low.
Regards


#7

Its indeed curious why the volume is so low, as this should work out of the box. Anyway to at least go back to what you had before EOS-3.6.x where this setting was removed, you can still do it via the Terminal app by entering the following command:

pactl set-sink-volume 0 150%

#8

Thanks Daniel

pactl set-sink-volume 0 150% gives error “Failed to get sink information: No such entity”

Regards

Graeme


#9

That’s a bit odd, maybe it has a different number instead of 0. What’s the output of “pactl list sinks” ?


#10
pactl set-sink-volume 1 150%

was the answer. Volume is definitely greater now. Thanks for your help