I need help cause its says my zoom is blocked by a firewall

I download a Zoom flatpak and installed it but when i tried using it says as shown in the picture the maybe its blocked by a firewall or proxy. This also happened when i installed RuneLite flatpak
Pls help


Can you send us a diagnostic:

Something that would help us a lot to understand the problem would be this:

  1. Open the application called ‘Terminal’
  2. In this application run the command:


  1. The above command will create a file with the information of your system (example: eos-diagnostic-160614_111731_UTC + 0100.txt); Send us this file so we can analyze and see a possible solution

Here is the eos diagnostic file you asked
eos-diagnostic-200922_084430_UTC 0800.txt (2.4 MB)

As a first step, can you please update to the latest version of EOS available and check if the problem still persist. If it does, can you please give us a little more insight into your network structure? EOS does not has a local Firewall enabled per Default and the Applications you mentioned should have network access granted as defined in the Flatpak.

To update to the latest version, either use the GUI or the following command in Terminal:

eos-updater-ctl update --force

I tried updating as you said but it stills say timeout when i logged in and say maybe its blocked by a firewall when i try to join a meeting and btw it does this to my other flatpak apps which needs internet e.g RuneLite

Can you please post the output of the following command:

cat /etc/resolv.conf

heres the output

OK, that seems good. I assume that no other network problems exist or any restrictions are in place which prohibit the applications from connecting? Can you please try Zoom from your Smartphone when it’s connected to this WLAN to make sure that it’s not a network problem.

I tried Zoom on my smartphone when its connected to the WLAN and its working perfectly but when im using it in my laptop it doesn’t work and i think even my Visual Studio Code flatpak doesn’t work

btw srry for the very late reply

Can you please post the output of the following two commands:

Permission check:

flatpak info --show-permissions us.zoom.Zoom

Ability to access the network from within the Flatpak’s Sandbox:

flatpak run --command=curl us.zoom.Zoom -I www.google.at

OK, at least we now know that the network connection inside the Flatpak works. So, next steps are:

  1. Launch Zoom and try to join, it will fail
  2. Upload the log from ~/.var/app/us.zoom.Zoom/.zoom/logs here in this Thread. Eventually we will see some indications there

The command flatpak run --command=curl (flatpak) -I www.google.at was the solution and i used the same thing to my runelite and i can now use it thank you so much for helping me and answering my questions.

OK, good to hear that it works now. Don’t know why, because that should absolutely make no difference when executing those commands, they are just for verification of network connectivity :face_with_raised_eyebrow:

Maybe it just needs to be verified? Because i tried using it in all my flatpak which needs internet connection and it work and before it didn’t

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.