Impossible to download app from from the app store

Hi guys! I just bought today my laptop and I’m not able to download any app from the store. Whenever I’m trying to the installation of as example Google chrome it got interrupted and it says "Unable to install Google Chrome, no remote found which provide this ref: [ com.endlessm.Apps,app/-com.google.Chrome/x86_64/eos3)]

Please help as I don’t know how to download any app.

eos-diagnostic-220104_192957_UTC 0100.txt (1.6 MB)

Hi team! Thanks for your reply. Unfortunately I’m still having the same issue. I’ve tried to follow the ptocedure and this happen:


I need to say that instead of “imported zero GPG keys”, the first time that I’ve tried there was written “imported one GPG keys” and then in all the other attempts it started to show me zero.

I’ve rebooted my computer after that and there was just one option to choose “Endless os”.

As well in the article its written “The final ostree admin upgrade command will download and install Endless OS updates, and may take some time.” but this command is not appearing to me. Please note that my Endless os version is 3.8.0… Any help is so appreciated. Thanks.