Instalar software para lector de d.n.i electrónico

Por favor, me gustaría saber que software debo instalar para poder usar el lector de d.n.i compatible con Endless. He comprado un Sveon compatilble con Linux y en la página de dnielectronico.es he descargado la versión 1.6.1 (64 bits) pero no sé si es lo correcto ni como ejecutarlo., Gracias.

Aclaración :
GNU/Linux Debian 10 - Buster versión 1.6.1 (64 bits)