"Missing 32-bit libraries" error when starting Steam


#1

what can i do ?


Tip | Using Steam on Endless OS
#2

Something that would help us a lot to understand the problem would be this:

  1. Open the application called ‘Terminal’
  2. In this application run the command:

eos-diagnostics

  1. The above command will create a file with the information of your system (example: eos-diagnostic-160614_111731_UTC + 0100.txt); Send us this file so we can analyze and see a possible solution

#3

I have the same error, missing 32bit libraries, here’s mine eos-diagnostics

eos-diagnostic-180828_232334_UTC 0200.txt (735.2 KB)


#4
  1. Open the application called ‘Terminal’
  2. In this application run the command:
rm -f eos-fix-ostree-repo
wget https://raw.githubusercontent.com/endlessm/eos-meta/master/eos-tech-support/eos-fix-ostree-repo
chmod +x eos-fix-ostree-repo
sudo ./eos-fix-ostree-repo && flatpak update


#5

Hey! I have the same problem, and here is my eos-diagnostics, i couldnt solve it with the command that u offered before: eos-diagnostic-180929_204952_UTC 0200.txt (417.2 KB)
Thanks


#6

Settings :arrow_right: Details :arrow_right: Look for updates


#7

eos-diagnostic-181122_180723_UTC 0100.txt (327,7 Ko)
having the same problem, can’t fix it with the command above


#8

Settings :arrow_right: Details :arrow_right: Look for updates


#9

it also fails to update


#10

@ramcq could help?:endless:


#11

still not working. any help ?


#12

im having the same issue


#13

closed #14