My touch pad doesn't work when i use my keyboard

Hi i cant use my keyboard and the touchpad at the same time. How do i disable this thing

Something that would help us a lot to understand the problem would be this:

  1. Open the application called ‘Terminal’
  2. In this application run the command:

eos-diagnostics

  1. The above command will create a file with the information of your system (example: eos-diagnostic-160614_111731_UTC + 0100.txt); Send us this file so we can analyze and see a possible solution

Hi!

Please make sure to send the diagnostic.

I highly assume that the Setting “Disable While Typing” is enabled on your Touchpad. Can you please do:

  1. Open a Terminal
  2. Run:
xinput 

This will list the configured input devices on your system. Find the touchpad - mine for example is called “Microsoft Surface Keyboard Touchpad”. Now run:

 xinput --set-prop "Microsoft Surface Keyboard Touchpad" "libinput Disable While Typing Enabled" 0

When this works for you, let me know so we can make this setting permanent.