Não consigo configurar minha placa de vídeo

Opa, fui abrir o app GreenWithEnvy e dá a mensagem:
“It was not possible to find the NVML Shared Library. Please make sure that the NVIDIA proprietary display drivers are installed and they support your current GPU”
Em outro tópico (Configurar placa de vídeo nvidia), vi que poderia usar no terminal o seguinte comando “flatpak update --appstream && flatpak update -y”, mesmo assim a mensagem no app persistiu.
Fiz o diagnótico e tá aqui o arquivo. Como devo proceder?
Desde já, agradeço.

eos-diagnostic-210717_141445_UTC-0300.txt (2,5,MB)