O sistema não encontra o adaptador wi-fi

Instalei o endless os num computador da positivo e tentando configurar o wi-fi pelas configurações aparece que nenhum adaptador wi-fi foi encontrado. Como resolve?eos-diagnostic-220104_081056_UTC-0300.txt (473,5,KB)

Apologies, we briefly had a buggy update available online which you updated to. Please could you boot the previous OS version and then go online and update your system again, to Endless OS 4.0.2 or newer. This issue will then be resolved.

Is there a link to download the previous version? I couldn’t do it on grub.

If you would prefer to reinstall you can just download the latest version 4.0.2 from our website, no need to go back to an old version in that case.

I tried reinstalling the system and the problem persists. Still can’t connect on wi-fi…

This is my first time using eos, so I don’t have any other version installed

Which version did you reinstall? Can you post new logs from your new installation?

Sorry, I got mixed up above and was reading the wrong log file. You are not hitting the failure that I thought.

Could you please try running this command in Terminal:
sudo modprobe r8723bs

And then generate new diagnostic logs and post here.

“modprobe: ERROR: could not insert ‘r8723bs’: Operation not permitted”

Also, I can’t use su mode, it doesn’t recognize my password

You will need to run that command using sudo. You must do this from an admin account and it will ask for your user account password at that point. Your password will not appear as you type it in, but type it in anyway and press enter.

This is what happens, even using sudo

Is there an option in your BIOS setup menu for Secure Boot? If so, try turning that off.

It worked. I can connect now, thank you!