Outdated link for Skype pakage


#1

I can’t download and install Skype. Please, update link of package…


Can't install Skype
#2
  1. Open the application called ‘Terminal’
  2. In this application run the command:

flatpak install flathub com.skype.Client


#3

eos-diagnostic-180903_120819_UTC 0300.txt (1009,8 КБ)


#4

@SPB This has already been discussed in this topic https://community.endlessos.com/t/error-downloading-skype/7483/2


closed #5