SKYPE is not working on 3.6.2 version


#1

I have my endless system pre-instaled on a premium laptop ASUS and is running well, but skype app doesn’t open at all. Does anyone know what is happening?


#2
  1. Abra o aplicativo chamado ‘Terminal’
  2. Neste aplicativo execute o comando:
flatpak update --appstream && flatpak update -y
flatpak run com.skype.Client

#3

Não deu nada. Eis o resultado:
flatpak update --appstream && flatpak update -y
bash: flatpack: comando não encontrado
flatpak run com.skype.Client
bash: flatpack: comando não encontrado


#4

Something that would help us a lot to understand the problem would be this:

  1. Open the application called ‘Terminal’
  2. In this application run the command:

eos-diagnostics

  1. The above command will create a file with the information of your system (example: eos-diagnostic-160614_111731_UTC + 0100.txt); Send us this file so we can analyze and see a possible solution

#5

Hi Leandro,
Here goes the txt file obtained.
Wait for help.
Thanks for your help.
Hernani

eos-diagnostic-190905_195016_UTC 0100.txt (1.4 MB)


#6

Hi Leandro, I solved the problem when, by chance, I right clicked the mouse on skype button and chosed “new window”!!! It opened Skype and worked very well. If I try to open Skype normaly, just clicking left mouse over the icon, it doesn’t go!!! Does this help your research? How do I put this normal? Hope yes!.


closed #7

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.