Sound output problem

Hi there!

I recently got some problem with the sound output. Everything is fine when I am not using earphones, but once I plug them in, the right side doesn’t work. I tried different earphone and the right side didn’t work for all of them.

Diagnostics file is attached.

eos-diagnostic-210220_170415_UTC 0100.txt (593.0 КБ)

First of all, i assume that the balance is set correctly in the first place :slight_smile:

image

Next, can you please open a Terminal and type:

amixer sset Master 100%,100%

Does it make any difference now? If now, can you please run:

LANG=en_US.UTF-8 eos-diagnostics

(i know you ran it already, but by default many things are localized - Russian in your case - so i’m having a hard time reading the relevant parts :wink: )

Yes, the balance is okay. I tried running the command you mentioned, but it didn’t help.
Here is the diagnostics file in English :grinning: Sorry for inconvenience :sweat_smile:

eos-diagnostic-210221_203508_UTC 0100.txt (583.1 КБ)

Thanks for the file. As everything seems pretty good … a few questions:

  1. Has the output worked previously with headphones?
  2. If it has worked, was this before or after the 3.9.3 update?

I restarted the laptop again and it started working :slight_smile: Thanks a lot for your help!

Solved by Time, excellent :smiley: