The apps on my desktop do not work

Today I tried to open an app but it did not respond. I tried almost 5 times but did not work. thought it was an app problem, so I went to the app center for updating the app but it didn’t. Then, other apps on my desktop start to fail, the Youyube app is not working, as the gmail one and so on. How can I fix this problem?

Something that would help us a lot to understand the problem would be this:

  1. Open the application called ‘Terminal’
  2. In this application run the command:

eos-diagnostics

  1. The above command will create a file with the information of your system (example: eos-diagnostic-160614_111731_UTC + 0100.txt); Send us this file so we can analyze and see a possible solution
1 Like

I do have the same trouble. @LeandroStanger would you mind to help me? here I do attach the eos diagnostic. Thanks eos-diagnostic-200126_171816_UTC-0500.txt (773.7 KB)

i also have the same problem @LeandroStangereos-diagnostics.txt (190.5 KB) i downloaded the file using the guest account because my apps are not working on the user account

there it is. thanks eos-diagnostic-200126_171816_UTC-0500.txt (773.7 KB)

Is it every app that does not launch or only some? Could you list the ones that don’t work?

Well, the fact is that they do work and do not work.

I mean, sometimes as I just turn on the computer all the apps are working. They spend more time than they normal used to for launching, suddenly the app stops working and from that moment the rest of them do not work anymore.

Nevertheless, it also happens that when you close an app and then you try to open again, it looks like If it was opening, the windows appears normally then it just dissapear and does not open, since that the rest of them do not work anymore.

I really don’t know what to do, today I just lost all the work I’ve been developing for my university classes and I don’t want to happen it again when I get into my finals. Hope u can help me

Thanks @mwleeds

Could you open a Terminal window, type “chromium-browser” and press Enter? Then post here whether Chromium (a web browser) opened and also copy and paste the output from the command, if any?

Well, the command open a browser and here I do paste the output of the command.

santiago@lp:~$ chromium-browser
[6961:6961:0129/192130.392517:ERROR:vaapi_wrapper.cc(418)] vaInitialize failed (ignore if using Wayland desktop environment): unknown libva error
[6657:6945:0129/192130.395671:ERROR:cache_util.cc(141)] Unable to move cache folder /sysroot/home/santiago/.config/chromium/ShaderCache/GPUCache to /sysroot/home/santiago/.config/chromium/ShaderCache/old_GPUCache_000
[6657:6945:0129/192130.395710:ERROR:disk_cache.cc(178)] Unable to create cache
[6657:6945:0129/192130.395717:ERROR:shader_disk_cache.cc(605)] Shader Cache Creation failed: -2
[6961:6961:0129/192130.552241:ERROR:vaapi_wrapper.cc(418)] vaInitialize failed (ignore if using Wayland desktop environment): unknown libva error
[6657:6945:0129/192130.579100:ERROR:cache_util.cc(141)] Unable to move cache folder /sysroot/home/santiago/.config/chromium/ShaderCache/GPUCache to /sysroot/home/santiago/.config/chromium/ShaderCache/old_GPUCache_000
[6657:6945:0129/192130.579118:ERROR:disk_cache.cc(178)] Unable to create cache
[6657:6945:0129/192130.579122:ERROR:shader_disk_cache.cc(605)] Shader Cache Creation failed: -2
[6657:6657:0129/192130.698340:ERROR:process_singleton_posix.cc(280)] Failed to create /sysroot/home/santiago/.config/chromium/SingletonLock: Read-only file system (30)
[6657:6657:0129/192130.698394:ERROR:chrome_browser_main.cc(1413)] Failed to create a ProcessSingleton for your profile directory. This means that running multiple instances would start multiple browser processes rather than opening a new window in the existing process. Aborting now to avoid profile corruption.

@CoA can you try flatpak run org.gimp.GIMP and see if GIMP opens?

Oh now I see this in the output from chromium:

Could you open the “Disks” app and check what is says next to “Assessment”?

It says: Disk is OK (31°C /88 °F)

I don’t have flatpack in my computer, well, that’s what the search section said.

flatpak run org.gimp.GIMP is a command you can run using the “Terminal” application. But it seems likely you have filesystem corruption. You can try following the steps here: My pc doesn't start after the os update

That’s what it says after running the command

The problem here seems to be that your file system is mounted as read-only, wonder why that is the case though.

As for running GIMP, you need to put a space between flatpak run and org.gimp.GIMP, like so:

$ flatpak run org.gimp.GIMP

0

That’s what it says.