Trying to download ISO

Hi Guys
I am new here and am trying to download the ISO file (English 14GB) I click on download and all I get is EOS-amd64-amd64-en-3.7.8-iso.torrent but the download is only 301kb.

I have tried 5 tims ald each time it is the same, also tried with different browsers.

Is the a fault in the system somewhere or is it me?
regards John

Hi, @johnsiddle!

Please let us know if the article provided by @LeandroStanger helped you.

Not really, all I want to do is copy the full iso image so that I can put it onto a usb drive and boot from it to try out Endless.
What I have done is to use the Windows installer to put a dual boot on my Desktop PC and now I am trying extract the ISO file from the .GZ image that got downloaded in the process.

I am using NCH express zip to extract it but it has been running for 24 hours and is up to 20,499,528 and rising.
I was hoping to end up with the 14GB that is mentioned on the website.

I still only get a 300k torrent file if I try to download direct.

I want to try it on some low end laptops I have around that are useless on windows.
Regards John

I highly recommend you to simply download some kind of torrent software like Transmission (https://transmissionbt.com) and download the ISO image through it - open the Torrent in Transmission and start downloading.

Thank you at last the reply I wanted, its a pity this info is not in the download instructions on the website.
It is now happily downloading.
The .GZ extraction gave me a 30GB image which is imaging my USB HD but I will stop it as soon as the download file completes.

Thank you again.
Regards John