Unable to acces my 1TB drive after EOS update

Uploading: eos-diagnostic-200716_232540_UTC+0530.txt…

Similar issue faced earlier - Link

drive is password protected
drive name: Workspace

Algo que nos ajudaria bastante a entender o problema seria o seguinte:

  1. Abra o aplicativo chamado ‘Terminal’
  2. Neste aplicativo execute o comando:

eos-diagnostics

  1. O comando acima irá criar um arquivo com as informações do seu sistema (exemplo: eos-diagnostic-160614_111731_UTC+0100.txt); Nos envie esse arquivo para que possamos analisar e ver uma possível solução

eos-diagnostic-200717_082408_UTC 0530.txt (738.2 KB)

can you check this on priority because i have some important work there need to submit in time

Hi,
how is the 2nd Device connected to your computer? From the logs it seems to me that currently the system only sees 1 device, which is a M2 SATA Device (HFS128G39TND). There isn’t even a trace about a second device anywhere.

If the device is internal, can you please enter your BIOS and make sure that it’s visible there and the corresponding SATA Port isn’t disabled. Please post a Photo of your BIOS settings if you have any questions.

Hi @egrath,

The 2nd drive is not external its internal

This is my laptop specification

Specifications

General

Sales Package * Laptop, Battery, Power Adaptor, User Guide, Warranty Documents
Model Number * SF315-51G
Part Number * NX.GSJSI.003
Series * Swift 3
Color * STeel Grey
Type * Laptop
Suitable For * Processing & Multitasking
Battery Backup * Upto 9 Hours
Power Supply * 65 W AC Adapter
Battery Cell * 4 cell
MS Office Provided * No

Processor And Memory Features

Dedicated Graphic Memory Type * GDDR5
Dedicated Graphic Memory Capacity * 2 GB
Processor Brand * Intel
Processor Name * Core i5
Processor Generation * 8th Gen
SSD * Yes
SSD Capacity * 128 GB
RAM * 8 GB
RAM Type * DDR4
HDD Capacity * 1 TB
Processor Variant * 8250U
Clock Speed * 1.6 GHz with Turbo Boost Upto 3.4 GHz
Cache * 6 MB
RPM * 5400
Graphic Processor * NVIDIA Geforce MX150

Operating System

Operating System * Linux

Port And Slot Features

Mic In * Yes
USB Port * 2 x USB 3.0, 1 x USB 2.0, 1 x USB Type C
HDMI Port * 1 x HDMI Port
Multi Card Slot * SD Card Reader
Hardware Interface * SATA

Display And Audio Features

Touchscreen * No
Screen Size * 39.62 cm (15.6 inch)
Screen Resolution * 1920 x 1080 Pixel
Screen Type * Full HD LED Backlit IPS Display with Corning Gorilla Glass
Speakers * Built-in Dual Speakers
Internal Mic * Built-in Dual Microphone
Sound Properties * Stereo Speakers, Acer TrueHarmony Technology

Connectivity Features

Wireless LAN * IEEE 802.11a/b/g/n/ac
Bluetooth * v4.0

Dimensions

Dimensions * 370.5 x 255 x 189 mm
Weight * 2.1 kg

Additional Features

Disk Drive * Not Available
Web Camera * HD Webcam
Finger Print Sensor * Yes
Lock Port * Kensington Lock Slot
Keyboard * FineTip Keyboard with Independent Standard Numeric Keypad
Pointer Device * Multi Gesture Touchpad
Included Software * Acer Care Center, Acer Collection, Acer Configuration Manager, Acer Portal, abPhoto, abFiles
Additional Features * Ultra Thin 18.9 mm, All Metal Form Factor, 3220 mAh Li-ion Battery, Fingerprint Reader with Windows Hello Functionality, Compatible with Cortana with Voice

Warranty

Warranty Summary * 1 Year International Travelers Warranty (ITW)
Warranty Service Type * Onsite
Covered in Warranty * Manufacturing Defects
Not Covered in Warranty * Physical Damage
Domestic Warranty * 1 Year
International Warranty * 1 Yea

I an talking about HDD
after EOS update i am unable to access

So it worked before? If yes, can you please boot the previous version to make sure it still works and make a debug log there? Holding Shift or Escape during power up leads you into the boot menu where you can select the version to boot into.

I have attach BIOS with mobile clicks
I dont have knowledge about BIOS so please check & helpme out

Hi @egrath

I have tried withholding Shift key but unable to jump to the previous version
It opens up a terminal bash
Do you know which command I have to run

In your first Photo there’s a strong indication that your HDD has some serious fault, as it’s even not recognized as a HDD in the BIOS (“HDD1 Model Name: None”). Nothing that we can change from a Operating System level.