Vertical Mouse speed WAY faster than horizontal speed

I have a HP Pravilion g6. I just installed Endless OS and my vertical mouse speed is way faster than my horizontal speed.

Anyway to just tune down the y axis sensitivity in endless OS?

Something that would help us a lot to understand the problem would be this:

  1. Open the application called ‘Terminal’
  2. In this application run the command:

eos-diagnostics

  1. The above command will create a file with the information of your system (example: eos-diagnostic-160614_111731_UTC + 0100.txt); Send us this file so we can analyze and see a possible solution

eos-diagnostic-200322_195419_UTC-0400.txt (1.2 MB)

I have uploaded the requested file. Is there just a way to change the sensitivity on the y direction? There were some posts for Ubuntu in the /etc/ folder a conf file to change but I didn’t see a similar file for Endless OS.

Hi,
run:

sudo gedit /etc/X11/xorg.conf.d/50-synaptics.conf

then, insert the following:

Section "InputClass"
        Identifier "Touchpad"
        MatchDevicePath "/dev/input/event8"
        MatchIsTouchpad "on"
        Driver "libinput"
        Option "Tapping" "on"
        Option "AccelSpeed" "1"
        Option "VertResolution" "50"
     	Option "HorizResolution" "50"
EndSection

Reboot. This will set the resolution parameter on your Touchpad to the same vertical and horizontal values.

Hi, @hobson!

Please let us know if the solution provided by @egrath worked for you.

Thank you for the prompt reply, however after applying that change I’m experiencing no change in my my speed being non-proportional horizontally and vertically.

Let me walk through what I did in case I did something I should not have.

  1. First issue was there was no directory xorg.conf.d in X11 so I created that with mkdir xorg.conf.d
  2. I then went in that directory and did sudo gedit 50-synaptics.conf, pasted the contents from this thread and saved the file
  3. Rebooted.
  4. Just to confirm that 50 and 50 weren’t default values, I changed vertical to 10 and horizontal to 90, and rebooted again
  5. No change.

I was surprised to find that directory missing, I recall that being present on a past Ubuntu installation. It’s possible that a permission is not set correctly or I was not supposed to create this directory myself. Please let me know if you need any additional information to assist.