Wifi not working after updating to 3.8.4

wifi adapter not found.
please help, switch to beta version, but fails to connect to wifi.

eos-diagnostic-200702_002811_UTC 0600.txt (761.8 KB)

  1. Open the application called ‘Terminal’
  2. In this application run the command:

sudo eos-rollback

Run this, then I’m switch back to 3.7.7
why? I’ve updated to 3.8.3 but this problem occured. Now, can’t i update to the newest version?

Hi!
Can you send us a diagnostic now that you updated to 3.8.3?

@andrunko this might provide info about 3.8.4?

i already roll back to 3.7.7.
okay, here the story.
I have updated to 3.8.3 from 3.7.7. after the update, I have faced wifi adapter issue. then I surface to this community threads for a solution. While surfacing, I found the same issue in a thread. Here, I got a information that this problem is solved in beta version. So, i switched to beta and install 3.8.4 beta 2. but the problem isn’t solved. Now, I roll back to 3.7.7.

Hi!

Thanks for clarifying, we will review this.

Hie my wifi is not connecting after updating 3.8.4

Hi. I cant run App Center!!! And so cant install updates! My version of Endless OS is 3.8.1, and with my Wi-Fi that is all right. And when is the next update? Please, send the update file. In the process, I will have to delete the OS and reinstall it…

  1. Open the application called ‘Terminal’
  2. In this application run the command:
flatpak update --appstream && flatpak update -y
eos-updater-ctl update