Adaptador de wireless


#1

Após baixar o sistema (pelo windows) e instalá-lo no notebook asus, modelo RT5390 da minha filha, descobri que a placa de rede sem fio não foi instalada, como faço para habilitar a placa?


#2

https://support.endlessm.com/hc/pt/articles/208247996-Como-eu-instalo-o-meu-Wi-Fi-


#3

Leandro, as instruções da tela de instalação foram seguidas à risca. Na tela de configuração de wi-fi o botão não permanece ligado. Quando coloco em modo avião e volto a ativar a rede a rede aparece por alguns segundos e em seguida some novamente.


#4

ps.: no ícone da bandeja, a placa de wi-fi está descrita como “hardware desabilitado”, o adaptador é um "Qualcomm Atheros AR8161 PCI-E


#5

Ta na Versão 3.0.5 ou 3.0.6?


#6

Versão 3.0.6, baixada e instalada ontem


#7

De qualquer forma, algo que nos ajudaria bastante a entender o problema seria o seguinte:

  1. Abra o aplicativo chamado ‘Terminal’
  2. Neste aplicativo execute o comando: eos-diagnostics
  3. O comando acima irá criar um arquivo com as informações do seu sistema (exemplo: eos-diagnostic-160614_111731_UTC+0100.txt); Nos envie esse arquivo para que possamos analisar e ver uma possível solução

#8

segue anexo arquivo txt solicitado eos-diagnostic-161114_094855_UTC-0300.txt (543,5 KB)


#9

o sistema parece bom, mas infelizmente acho que vou desinstalar, tinha instalado para minha filha mas sem internet fica complicado…


#10

@Wander_Longhi estive verificando o problema, mas por enquanto sem solução. Parece ser um problema de instabilidade do driver do Linux para sua placa. Vou continuar pesquisando, mas infelizmente por agora ainda não tenho uma solução.


#11

tudo bem, fico grato pela atenção.


#12

Revivendo o tópico…
Estou com o mesmo problema em um Compacto V6210BR
Segue meu eos-diagnosticeos-diagnostic-170403_104400_UTC-0300.txt (240,2 KB)


#13

JS LOG: Saved to /sysroot/home/jfk/eos-diagnostic-170510_101653_UTC-0300.txt
jfk@endless:~$


#14

Nenhuma dica ou solução?


#15

@chrony
Configurações> Detalhes> Verificar agora se há atualizações


#16

@LeandroStanger, isso faço sempre na esperança de uma atualização corretiva, porém continua sem reconhecer meu adaptador wireless…


#17

@chrony
Meio de junho Versão 3.2 é liberado para o público


#18

Já estou na versão 3.3 e o problema continua, infelizmente sem solução.
Novamente o eos-diagnostics em anexo: eos-diagnostic-170721_070738_UTC-0300.txt (377,2 KB)


#19

Mesmo problema. Já estou na versão 3.4 e o WI-Fy, que funcionava antes de eu realizar as atualizações, NÃO FUNCIONA MAIS.
Eu pensei que atualizações tivessem o objetivo de melhorar o software, não fazer com que ele deixe de funcionar.eos-diagnostic-180520_165104_UTC-0300.txt (514,7 KB)


#20

Oi Roberto, aparece a opção de escolher o wifi ou nem isso ocorre? Você se consegue se conectar, aparece como conectado, mas não consegue realizar nenhuma ação na internet?