App-Center does not install Updates, Remote gnome not found

Hello,
I have the following problem: In the App-Center the automatic update does not install anything.
The error is “Remote gnome not found”.
I tried to read some topics, but no suggested solution seems to help. I tried some hints, but for example executing “flatpack” on terminal responds with “Command not found”.

I generated the diagnostics file which is appended

Something that would help us a lot to understand the problem would be this:

  1. Open the application called ‘Terminal’
  2. In this application run the command:

eos-diagnostics

  1. The above command will create a file with the information of your system (example: eos-diagnostic-160614_111731_UTC + 0100.txt); Send us this file so we can analyze and see a possible solution

eos-diagnostic-200317_141519_UTC 0100.txt (1,1 MB)

Same Problem help.
Wont Update and install apps on any laptop

eos-diagnostic-200324_103855_UTC 0530.txt (1001.7 KB)

@Chris_To
For some reason, you have installed two user repositories:

  • gnome
  • gnome-nightly

Remove them with:

flatpak remote-delete --user --force gnome
flatpak remote-delete --user --force gnome-nightly
flatpak uninstall --unused --user

Then fetch all pending updates:

flatpak update --appstream -y
flatpak update -y

Thank you very much for your help!
Unfortunately the solution did not work completely. I added the response to “flatpak update -y” and another diagnostics file.ResponseToFlatpakUpdate.txt (3,8 KB) eos-diagnostic-200329_090430_UTC 0200.txt (871,5 KB)

  1. Open the application called ‘Terminal
  2. Copy and paste this command into the Terminal application:
killall gnome-software
flatpak update --appstream && flatpak update -y
gnome-software

Thanks again. The problem remains the same. (i.e. the flatpak update -y command stops with ‘Remote “gnome” not found’)

Can you please again provide a diagnostic. If the commands i posted above were successfull, there should be no remote “gnome” configured on your system.