How do I unlock the authentication settings in the user account section. I don't remember setting any password for it

I don’t remember setting a authentication password and endless has been a problem since day 1,how do I unlock authentication settings so I can configure my user accounts.

Something that would help us a lot to understand the problem would be this:

  1. Open the application called ‘Terminal’
  2. In this application run the command:

eos-diagnostics

  1. The above command will create a file with the information of your system (example: eos-diagnostic-160614_111731_UTC + 0100.txt); Send us this file so we can analyze and see a possible solution

Hi!

This password should be the one that you use to access the administrator account, but the file that Leandro asked for should give us more information.

How do I send it? I’ve followed the terminal procedure and have the file in the documents, but how do I send it and where?

I have tried my user name password to get access but it says incorrect, I don’t remember changing it or making a password for it.

You can attach the file here in the community. Also, please send us a screenshot.

Update for Endless OS 3.8.1 by App Center

eos-diagnostic-200519_025522_UTC 0530.txt (2.1 MB)

eos-diagnostic-200519_025522_UTC 0530.txt (2.1 MB)

The update for version 3.8.1 hasn’t yet been offered on my device.
My current version is 3.8.0.

  1. Open the application called ‘Terminal’
  2. In this application run the command:

eos-updater-ctl update

I have updated to the latest version, so now how do I resolve my password issue.
Is there a way where I can reset my device?

Follow the instruction here:


This will guide you on how to reset the passwords on your system.

My decide is Asus Vivobook and the steps suggested doesn’t seem to work on it. Can you share some alternative for resetting the password or resetting the device.

Try pressing ESC multiple times when booting up your device instead of holding the Shift-Key. On some devices booting with UEFI this is necessary

I have changed my username password in the security option from the setup but the authorisation password still says incorrect, so how else do I reset my password also I won’t mind resetting my device, how I do reset my device, I have tried it the terminal application way but to get access again the password becomes the drawback.