My computer not working *emergency

About 3 days ago or 2 I reset my computer and I came back on like 3 hours later to start it again but then when I tried going in I clicked the advanced then endless 3.9.5 and then it said endless and it just froze please I need help this is really important. Ive tried many times and still the same results. I don’t think its my monitor fault because when i press other versions it tells me my language and all that but the wifi doesn’t work and there is no apps just a image and a power off button

I am using my school laptop and im borrowing it because i have my own personal computer so the one that doesn’t work is all i have so help!

Is this a dual-boot computer with Windows, or a computer with just Endless OS installed?

Do you see a “GRUB” menu before the Endless logo appears? In Advanced there should be 2 options for 2 different versions of Endless OS. Does either of them work? There are some instructions on this support page, including how to access this menu if it does not automatically show:

You can also try pressing the Esc key on your keyboard when you see the Endless animation, which should dismiss the animation and instead show you debugging output about the computer’s startup. Please take a photo of this output, after waiting a few moments.

What’s the point of reporting this if no one helps???

I already tried this but when i select advanced there is only 2 options and niether of them work when i press 3.9.5 I start endless it ask me for my language and all that then when I press start endless it gets stuck on that same page and if i press the other option which is 3.8.7 when it loads it gets stuck in that endless page

and my computer is a fujitsu with endless os installed because when I got it it came like with endless already in it

Please do this having selected 3.9.5

its is stuck on this page

The wifi don’t work on 3.9.5

Does 3.9.5 start up successfully, or does it get stuck at this screen? I guess from your message that it starts up successfully, or else you would not be able to tell that the Wi-Fi does not work.

If 3.9.5 starts up successfully, please generate a diagnostic file by following these instructions:

Then, since your laptop cannot connect to the internet, can you transfer it with a USB stick to the computer you’re using to access this forum?

Its both because wifi only works in 3.8.7 and not in 3.9.5 plus 3.9.5 i start i press start using endless and it get stuck on a screen with no apps

How do you know that wifi does not work on 3.9.5 if you cannot get past the Endless logo pictured above?

Please do the following steps:

  • Try to boot 3.9.5
  • Hit the Esc key on your keyboard when you see the Endless logo appear. Does any text appear? If so, take a photograph of it.
  • Boot 3.8.7
  • Create a debug log by following these instructions https://support.endlessos.org/en/troubleshooting/debug-log
  • Attach the photograph and debug log here

no because that in the version 3.8.7 that freezes but not the 3.9.5 but im saying that it never connects to wifi unless its version 3.8.7 but 3.8.7 get stuck on the image i sent u

OK, so you can start 3.9.5, but the Wi-Fi doesn’t work.

In that case:

  • Start 3.9.5
  • Generate a diagnostic file
  • Copy it to the computer you’re using now using a USB stick
  • Attach the diagnostic file to this thread

can yall check the system or anything and fix it there because im really confused don’t know what to do to fix it. And a week ago it worked fine until i reset my computer like turn it off

There’s nothing more I can do without the additional information I’ve requested above, I’m afraid.

7 posts were split to a new topic: “Split Flatpak repo from system OSTree repo” takes over an hour

A post was split to a new topic: “Something went wrong” message shown on 4.0.0